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1 Introducing Arranger

Alto Imaging Technologies Image Arranger is a powerful image capture and make-ready
solution designed to increase productivity, and streamline  production printing. Image
Arranger includes an advanced set of tools to help you tackle even the most complex
document composition. With Image Arranger, you can capture hardcopy, integrate or merge
electronic documents, and perform last minute editing and revision, all while achieving the
highest possible print quality.

Image Arranger includes WYSIWYG page editing, drag-and-drop document assembly,
custom layout and impositioning, variable text and image overlay, and support for today's
most sophisticated digital black and white and color printers, making this one of the most
complete workflow solutions available.

Image Arranger Features

· Streamline document assembly using a drag-and-drop, WYSIWYG, integrated
workspace. Image Arranger is a complete application without requiring non-intuitive,
slow-loading, 3rd party plugins.

· Advanced tools let you cut, crop, paste, resize, rotate, and perform a host of other editing
tasks on selected pages, or an entire document.

· Shift, scale, and auto-shift give you precise control over image alignment and size.

· Easily split facing-pages, or printer spreads to create new layouts, or reuse content in
some other manner.

· Create and insert tabs with multi-line text or images quickly with an easy-to-use tab
maker.

· Add headers, footers, and page numbering, intelligently skipping tabs, and alternating
placement for two-sided or tumble output.

· Select from several custom layouts including 2-up, 4-up, booklet, and multi-part forms.
Print preview provides a document view reflecting layout to simplify proofing.

· Automate variable data and image overlay. Includes support for multiple variable regions,
page control, and  sequential numbering, making it easy to create forms and mail merge
applications.

· In addition to standard Windows printing, Image Arranger supports native TIFF printing to
output devices based on the Kodak/Heidelberg DigiMaster 9110/E125/E150 printers.
Includes support for page-level media selection, and job-ticketing (templates) recall.
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2 Installing and Configuring

Installing Image Arranger is simple. Here is a summary of the steps it takes to get started:

1. Install the Arranger software .

2. Activate your license .

3. Configure Open options  and Save options .

4. Select a image capture device  (server version only).

5. Start working with Arranger!

Before you begin, be sure you have:

· A computer that meets the system requirements  for running Arranger.

· The Image Arranger installation software. If you have a CD, this installation software is
located in the directory specified in the installation steps. If you obtained the software
electronically, then locate the single installation file you downloaded.

· A software activation key  from Alto Imaging Technologies. This license must be
installed before your software will be functional.

2.1 System Requirements

What do you need to run Image Arranger? Use the information in the following tables to
help you select a computer and operating system that meets your needs. Remember,
Image Arranger's performance is hardware dependent. Working with large image files at
high resolution requires a fast processor and adequate physical memory.

Arranger Client/Server Requirements

Processor · Intel® Pentium™ III 550-megahertz (MHz) or higher
processor

· Dual Intel® Xeon™ Processors, 2.4GHz or higher
(recommended)

Operating System · Windows® Server 2003, Standard Edition

· Windows Server 2003, Enterprise Edition

· Windows XP Professional (recommended)

· Windows® 2000 Server 

· Windows 2000 Advanced Server 

· Windows 2000 Datacenter Server 

Memory · 1 gigabyte (GB) of RAM or higher; 2 gigabyte (GB) of
RAM recommended

8
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Arranger Client/Server Requirements

Processor · Intel® Pentium™ III 550-megahertz (MHz) or higher
processor

· Dual Intel® Xeon™ Processors, 2.4GHz or higher
(recommended)

Hard Disk · 6.5 to 10 MB of available hard-disk space

Drive · CD-ROM drive; CD-RW or DVD-RW recommended

Display · 1024x768 SVGA or higher-resolution monitor with AGP/PCI
Graphics adapter and 128 MB RAM; 19-inch monitor with
4x AGP Graphics Adapter and 256 MB (DDR) SDRAM
(recommended)

Networking · 100/1000 Mbps Ethernet adapter or higher

Other Software and
Devices

· Microsoft Internet Explorer version 5.5 SP1 or later
required

· TWAIN compliant imaging device (server version only)

Notes: Memory requirements are dependent on operating system selection and other
factors and could be higher. Hard disk space requirements do not include space
required for image or document storage.

 

2.2 Installing Arranger

1. Log on to your Microsoft Windows computer as Administrator, or as a user who is a
member of the Administrator group.

2. If you are installing from CD, click the Start button, choose Run and type
D:\UltraWare\Data\Setup.exe where D: is the drive letter for your CD-ROM drive, and
then click OK.

 –or–

If you are installing from a downloaded file, click the Start button, choose Run, and
browse to the folder where you saved the program file. Select the program file, click 
Open, and then click OK.

3. When Alto Imaging Technologies Arranger Installation Welcome appears, click Next
to begin installation.

4. After reviewing and accepting the end user license agreement (EULA), click Next.

5. Click Next to install Arranger in the default program folder.
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–or–

To install in a directory other than the default, click Browse and select a folder. If the
folder does not exist, it will be created for you.

6. Click Yes to save copies of any files replaced during the installation process or click No
to overwrite files without saving, and then click Next.

If you select Yes, you are prompted to choose the folder where you want to save the
files. To save to a folder other than the default, click Browse and select a folder. If the
folder does not exist, it will be created for you.

7. Select the Arranger components you want to install, and then click Next.

8. After the required information has been gathered, click Next to begin copying setup files.

TIP: If you want to make changes, click Back until you find the information
you want to change.

The installer begins copying files to your computer.

9. Click Finish.

The setup program prompts you to restart the system.

TIP: If you are installing other UltraWare applications, you can
perform these installations prior to restarting the system. After all
installations are complete, the system must be restarted

10. Click OK to restart the system.

Next: Activate your software

2.3 Product Activation

Before you can begin using an UltraWare application, you must activate your copy of the
software. Your license is valid for a specific period. During this time, you can install updates
as they become available. At the end of your license period, your UltraWare application will
continue to function, but new updates cannot be applied.

Use the UltraKey PC Identifier  to create a unique hardware identifier file that contains
general information about your system components. The information in this file is used to
generate a unique software activation key.

Once you have successfully created the hardware identifier, request a software activation
key  by submitting the file to Alto Imaging Technologies using a simple web based form.

Install the software activation key  by copying the file you receive from Alto Imaging
Technologies in the UltraKey folder to complete the activation process.

9
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IMPORTANT: Applying an update dated after the expiration of your
license will cause your UltraWare applications to stop working. Always
verify the expiration date on your license prior to installing a newer
version. To check the expiration date of your license, open the Help
menu, and then click About. If you have more than one application, be
sure and check the expiration date for each.

2.3.1 Create a Hardware Identifier

1. Click Start, choose Run, and then type:

C:\Program Files\Alto Imaging Common\UltraKey\UKPCID.exe

2. Click OK to launch the UltraKey PC Identifier.

3. Click Go to begin creating the hardware identifier.

 

4. Click Save to create the file using the default filename.

–or–

Choose a new folder, type a new File Name, and then click –or–.

5. Click Close.

TIP: Remember where you save the file so you can easily locate it when
your are ready to request activation.

 

Next: Request an activation key

2.3.2 Get a Software Activation Key

1. Use your web browser to access the Software License Request form at:

http://www.altoimaging.com/altoweb/productregistration/keysubmit/keyform.html

2. Type the requested information for each field.

3. Click Browse to locate and attach the hardware identifier file  you created in earlier
steps.

4. Click Submit to send the request.

10
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Notes:
· Your software activation key will be returned to the email address

you enter on the request form
· It can take up to 24 hours to receive your software activation key

 

Next: Install the activation key

2.3.3 Install the Software Activation Key

· Copy the activation key  you received to the UltraKey folder. The path to the folder is:

C:\Program Files\Alto Imaging Common\UltraKey\

2.4 Configuring Arranger

Before you begin...
 

· Install  the Image Arranger software.

· Get a software license  key from Alto Imaging Technologies. This license must be
installed before your software will be functional.

· Be sure you have physically connected, installed drivers for, and tested your image
capture device.

Configuring Image Arranger takes just a few simple steps.

1. Select Open Options  that control how Arranger opens image files, including specific
settings for PostScript (PS) and  Portable Document Format (PDF) files rendered using
AltoScript .

2. Select image format specific Save Options .

3. Select an imaging source  (server version only).

2.4.1 Open Options

Image Arranger has several options that affect how files are opened, including automatic
merging of files that are consecutively named, whether or not to open multiple application
instances, and how physical memory is managed.

11
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Select or change options
 

1. On the View menu, point to Options, and then click Open Options.

2. Select the check box next to the options you want to activate in the following list:

Option Description

Open multiple files with same
naming convention as one
document

· Select this option to open consecutively
numbered image files as a single
document when the first file in the series
is selected.

Open the file in the existing
instance of Image Arranger

· When you double-click a file associated
with Image Arranger, the image will
open in the current instance of Image
Arranger. When this option is not
selected, each time you double-click a
file, a new copy of Image Arranger will
open
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Option Description

Minimize resource allocation and
usage (using Advanced Resource
Management)

· When Image Arranger opens a file, each
image is uncompressed and read into
physical memory. When working with
large image files, Advanced Resource
Management (ARM) caches all but the
active image to disk, eliminating low
memory conditions. Changing this
setting requires Arranger be restarted.

IMPORTANT: Without Advanced Resource Management (ARM),
physical memory should be scaled to accommodate the largest image
file that might be opened using Image Arranger. For example, a
letter-size, 300-dpi, single-bit (black and white) image requires
approximately 1.05 MB; a letter-size, 600-dpi, single-bit (black and
white) image file requires approximately 4.20 MB; multiplying these
figures by the number of images in a multi-image file gives you an
approximation of the amount of memory required. Without using ARM,
a  combination of physical and virtual memory is used by the operating
system to store each uncompressed image and may eliminate low
memory conditions, however, performance will degrade as Arranger
competes with the operation system for this memory space, and data
is paged to and from the hard disk.

 

3. Select AltoScript options  to control how Image Arranger imports and renders Adobe
PostScript (PS) and Portable Document Format (PDF) files. See the next section for
details.

AltoScript Options

AltoScript provides rendering services to UltraWare applications including Image Arranger
and UltraPrint. These services enable each application to interpret and render both Adobe
PostScript (PS) and Portable Document Format (PDF) files. Image Arranger uses AltoScript
to import and render an image of the original document, that can then be saved in one of
several image formats including TIFF, JPEG, GIF, BMP, and others.

13
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Select or change options

1. On the View menu, point to Options, and then click Open Options.

2. Select settings for each of the following options:

Option Description

Output Type · Select Color to render a 24-bit true color
image; select Black and White to render
a single-bit dithered image.

Resolution · Select the resolution used to render the
image. Settings include 150, 200, 300,
400, and 600 dpi.

Dither (LPI) · Sets the screen used to render halftones
during the import, expressed as
lines-per-inch (lpi). Allowable ranges vary
based on the selected resolution.

Use crop box · Defines page size based on the crop box
dimensions embedded in a Portable
Document Format (PDF) file. This is the
default when a PDF file is displayed or
printed using Adobe Acrobat.

NOTE: Image Arranger defines page size
based on media box dimensions by default.

2.4.2 Save Options

Arranger has many settings that affect how images are saved. Each file format has it own
unique settings. 

Select or change options

1. On the View menu, point to Options, and then click Open Options.
 

2. Select the tab for the file format you want to change, and select the desired settings.
 

Settings for each file format are described in the following sections.

Tagged Image File Format (TIFF)

Aldus TIFF(Tagged Image File Format). A graphics format originally created by Aldus and
Microsoft for scanned images. TIFF is widely used for its very high quality and high
resolution. This format is useful for transporting images across different platforms and
applications. TIFF files may be compressed using a variety of compression algorithms to
conserve storage space.
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Compression. Select  a compression method for each color depth:

§ Black & White. Use this control to select from the following compression techniques
for black and white images

§ Uncompressed. This option allows fast saves, but creates large image files. If an
application is having a problem reading compressed TIFF files, try saving the file
in uncompressed format.

§ CCITT Group 3. This option saves images that are compatible with CCITT Group
3 communication.

§ CCITT Group 3 1D. This option saves images that are compatible with CCITT
Group 3 1D communication.

§ CCITT Group 4. This option saves images that are compatible with CCITT Group
4 communication. This option causes saves to take longer, but creates smaller
image files. 

§ LZW (Lempel-Ziv-Welch). This option compresses the image data using an LZW
algorithm.

§ Pack Bits. A form of run-length encoding.

§ Grayscale. Select from the following compression techniques for images containing
grayscales (shades of gray):

§ Uncompressed. This option allows fast saves, but creates large image files. If an
application is having a problem reading compressed TIFF files, try saving the file
in uncompressed format.
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§ LZW (Lempel-Ziv-Welch). This option compresses the image data using an LZW
algorithm.

§ LZW Predictor. This option compresses the image data. This option causes
saves to take longer, but creates smaller image files.

§ Color. Select from the following compression techniques for color images:

§ Uncompressed. This option allows fast saves, but creates large image files. If an
application is having a problem reading compressed TIFF files, try saving the file
in uncompressed format.

§ LZW (Lempel-Ziv-Welch). This option compresses the image data using an LZW
algorithm.

§ LZW Predictor. This option compresses the image data. This option causes
saves to take longer, but creates smaller image files.

§ Text Information. The entries made in these fields is embedded in the TIFF image
file.

§ Image Description. This text box can be used to record a description of the
image.

§ Software. The name of the application in which the image was created appears in
this box. The default is AIT Image Arranger.

§ Artist. This text box can be used to record the name of the creator of the image.

§ Copyright. This text box can be used to record copyright information on the
image.

Save Multi-Page Files. Select this check box to have Image Arranger save multiple-page
documents as a single file.

Save Higher-Performance TIFF Files. Select this check box to save TIFF files in a
high-performance format (faster save and retrieve times).

Single Strip. This causes the entire page to be compressed as one large strip instead of
several smaller strips.  While it is not necessarily as efficient on reads and writes, it is a
necessary format for most high speed TIFF image printers which often do not properly
decompress multi-strip TIFFs.

Xerox DocuPrint Format. Select this check box to save files in an XDOD-compatible
format.

Graphics Interchange Format (GIF)

Graphics Interchange Format (GIF) was originally developed by CompuServe and is
widely used to display images in Hypertext Markup Language (HTML) documents. It is
especially appropriate for logos, line drawings, and other images with solid colors and
distinct borders between colors. Resolution is limited to 8-bits, or 256 colours. GIF89a is a
more recent format that supports interlacing.
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Save Interlaced. Select this check box to save images in an interlaced format, which
means the image is saved in four phases instead of one. In each phase, a quarter of the
lines of the image are saved to the GIF. This means that when the image is downloaded by
a communications program that displays images as they are downloaded, the image is
decoded in four phases, which allows users to get a good idea of what the image will look
like (and abort the download if needed) before even half of the image is decoded. Saving in
interlaced format does not cause longer file save or read times.

Comments. This text box can be used to record comments about the image (for example, a
description).

Multi-page PCX Bitmap (DCX)

Multi-page PCX Bitmap (DCX) is a file format created by ZSoft. It is like PCX, but supports
saving multiple-page images to a single file. DCX supports multiple-page graphics.
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Save Multi-Page Files. Select this check box to save a multiple-page document as a single
file.

Joint Photographic Experts Group (JPEG)

Joint Photographic Experts Group (JPEG) is a format that minimizes image file size by
compressing data and by deleting image data that is cannot be discerned by the human
eye. JPEG is sometimes referred to as a "lossy" format, because after an image is saved in
this format, it is not exactly the same as the original image, although the change is usually
not very noticeable (depending on the Quality setting).
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Smoothing. Specify the amount of smoothing you want performed on the image (from 1 to
100).

Quality. Specify the image quality you want (from 1 to 100). Higher numbers result in
higher quality images, but larger file sizes.

DCT Method. Lets you specify the Discrete Cosine Transform method (Integer Slow/Fast or
Floating Point) used to compress the image.

Force Baseline JFIF. Select this check box to force baseline JPEG File Interchange
Format (JFIF). This guarantees maximum compatibility with applications that support the
JPEG standard.

Encapsulated PostScript (EPS)

Encapsulated PostScript (EPS) is a format created by Adobe. EPS can contain both
vector and bitmap graphics. In addition to the PostScript language representation of
graphics, many EPS files contain a bitmap preview, and other page description information.
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Artist. This text box can be used to record the name of the creator of the image.

Copyright. This text box can be used to record copyright information on the image.

Output Resolution. Select the resolution of the output device (the printer).

Windows Bitmap (BMP)

Windows Bitmap (BMP) is commonly used by Microsoft Windows as a simple graphics file
format. Images are generally stored with a color depth of 2 (1-bit), 16 (4-bit), 256 (8-bit),
65,536 (16-bit), or 16.7 million (24-bit) colors. 8-bit images can also be grayscale instead of
indexed color. Bitmap files are usually not compressed, so they are typically much larger
than compressed image file formats for the same image.
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Grayscale. Select from the following compression techniques for images containing
grayscales (shades of gray):

Uncompressed - Default. This option allows fast saves, but creates large image files.

RLE8 - Smallest. Run Length Encoding (RLE) compression is intended for bitmaps
using color tables with 8 bit resolution or 256 colors and creates smaller files

2.4.3 Scanning Source

Image Arranger supports scanners and other imaging devices like microfilm readers and
digital cameras. The device manufacturer must provide a TWAIN compliant driver to enable
communication with the device.

Before you can begin scanning, Imager Arranger needs to know how to access your scan
device, this is done by selecting the scanner driver from a list of "sources". In most cases,
the source only needs to be selected once. If you change devices, drivers, or use multiple
scan devices you must select a source each time you make a change.

Selecting a Scanning Source

1. On the File menu, click Select Source.

2. Select your device from the list of available Sources.

Image Arranger is now configured for image capture.
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2.4.4 Other Options

Auto Deskew After Scan

Deskews  each image immediately after completing a scan.

1. On the View menu, point to Other Options, and then click Auto Deskew After Scan.

2. Select Auto Deskew After Scan.

3. Type a measurement in the Trim Leading Edge box.

Annotation Font

Set the default font used for the Text  tool.

1. On the View menu, point to Other Options, and then click Annotation Font.

2. Select a font, style, size, color, and other attributes.

Scale with Aspect Ratio

Maintains a selection's original proportion when resizing images .

· On the View menu, point to Other Options, and then click Scale with Aspect Ratio.

Scan with Virtual Session

Reopens the scan driver and continues scanning into the current session. Use this to scan
documents consisting of more pages than the scanner's automatic document feeder allows.

· On the View menu, point to Other Options, and then click Scan with Virtual Session.

Reduction Modes

Sets the quality with which images are rendered on the display. Set to halftone for the
highest possible quality. Select other modes to increase the speed at which the display is
redrawn when navigating a document, and Image Arranger's overall responsiveness. This
setting has no impact on final output quality.

· On the View menu, point to Other Options, then point to Reduction Mode, and then
click a display mode.
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Spot Color Using Reduction Mode

Changing Measurement Units

Image Arranger supports measurements in both inches and centimeters.

· On the View menu, point to Measurement Units, then click either Inches or Centimeters
.
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3 Working with Arranger

3.1 Open a File

Image Arranger can open most image files including Tagged Image File Format (TIFF),
Graphics Exchange Format (GIF), Joint Photographic Experts Group (JPEG), Encapsulated
PostScript (EPS), and Windows Bitmap (BMP).

Documents originally created using a page description language like Portable Document
Format (PDF) or PostScript (PS), can be be opened as if they were image files. Image
Arranger's AltoScript  rendering engine imports these formats and displays them in the
page pane as device independent bitmap images. These images may be manipulated
using any of Image Arranger's powerful tools, then saved in any supported file format.

Opening a file

1. Click Open  on the toolbar.

2.  In the Look in list, click the drive, folder, or Internet location that contains the file you
want to open.

3. In the folder list, locate and open the folder that contains the file.

4. Click the file, and then click Open. 

Open a recently used file

· From the File menu, click the name of a file that was previously opened. 

Image Arranger keeps a list of the last four files opened.

See Also: AltoScript Options .

3.2 Save a File

To quickly save a file

· Click Save  on the toolbar.

To save a document in a different location or format, use the procedures below.

TIP: To save the copy in a different folder, click a different location in
the Save in list or a different folder in the folder list. To save the copy

in a new folder, click Create New Folder 

Saving a file using a new name

1. On the File menu, click Save As.

2. In the File name box, enter a new name for the file.

13
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3. Click Save.

Save a file to another format

1. On the File menu, click Save As. 

2. In the File name box, enter a new name for the file. 

3. Click the Save as type list, and then select the file format that you want the file saved in. 

4. Click Save.

See Also: Save Options

3.3 Email a File

Use any MAPI compliant email program to send the current file to an email recipient. To use
this, you must be using a 32-bit e-mail program compatible with the Messaging Application
Programming Interface (MAPI).

Emailing a file 

1. Open or create the file that you want to send as an attachment. 

2. On the File menu, click to Send Mail.

3. Complete the steps for you email program to enter recipient information and send the
message. 

14
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3.4 Viewing Documents

3.4.1 View an Open Document

Switching to an open document

· On the Window menu, click the name of the document you want to view.

– or –

On the Window menu, click Cascade, and select the title bar that displays the name of
the document you want to view.

You can view several open documents, with each document window tiled in a horizontal or
vertical arrangement.

Viewing Multiple Documents

1. Open more that one document.

2. On the Window menu, click Tile Horizontally or Tile Vertically.
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NOTE: When using drag-and-drop to copy or move pages, the source or
originating document view must be set to Thumbnails or Icons.

3.4.2 View Single Page

Single Page view is a representation of a page in a document at an easily readable size.
This view shows the currently selected, or active page and is the only view where editing an
individual page is possible. Selecting a page in thumbnail view or icon view, makes that
page active on return to Single Page view.

Dragging the mouse on the page with the Selection tool selects the image area within the
boundaries drawn by the tool. Selections can be cut, copied, deleted, pasted , moved ,
or resized .

47 50
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Switching to Single Page view

1. Click Single Page View    on the toolbar.

– or –

On the View menu, click Single Page.

TIP: Press CTRL+1 to quickly switch to Single Page view. Press PAGE UP to
move to the previous page, or press PAGE DOWN to move to the next page.

3.4.3 View Double Page

Double Page view displays two pages side-by-side at an easily readable size. This view lets
you quickly navigate through a document. The active page appears on the left, and is
displayed when returning to single page view .

Switching to Double Page view

1. Select Double Page View   on the toolbar.

– or –

On the View menu, click Double Page.

30
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TIP: Press CTRL+2 to quickly switch to Double Page view. Using the mouse,
click the left page or press PAGE UP to move to the previous page, click the
right page or press PAGE DOWN to move to the next page.

3.4.4 View Thumbnails

Thumbnails view displays each page as a thumbnail image of the original page. This view
lets you quickly navigate through a document, and select pages (adjacent or non-adjacent)
for other operations. The active page appears in reverse, and is displayed or made "active"
when returning to single page view .

Switching to Thumbnails view

1. Select Thumbnails View    on the toolbar.

– or –

On the View menu, click Thumbnails View.

30
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TIP: Use CTRL+3 to quickly switch to Thumbnails view. While using the
mouse to select pages, press the SHIFT key to select adjacent pages, or
CTRL to select non-adjacent pages

When viewing multiple documents , drag-and-drop to copy pages from one document to
another.

TIP: While using the mouse to drag-and-drop pages, press the SHIFT key
to move pages from one document to another. Use the Magnifier  to help
identify page content. 

29
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3.4.5 View Icons

Icons view displays each page as a simple numbered icon. This view lets you quickly
navigate through a document, and select pages (adjacent or non-adjacent) for other
operations. The active page appears in reverse, and is displayed or made "active" when
returning to Single Page  view.

Switching to Icons view

1. Select Icons View    on the toolbar.

– or –

On the View menu, click Icons Page.

TIP: Use CTRL+4 to quickly switch to Icons view. While using the mouse to
select pages, press the SHIFT key to select adjacent pages, or CTRL to
select non-adjacent pages

When viewing multiple documents , drag-and-drop to copy pages from one document to
another. Press the SHIFT key while dragging to move pages from one document to
another.

TIP: Use the Magnifier  to help identify page content. 

3.4.6 Navigating a Document

In addition to using Thumbnails  or Icons  view, there are several ways to navigate a
document.

30
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Navigating through a document
page by page

· Press PAGE UP or PAGE DOWN.

– or –

Click Next Page  or Previous

Page  on the toolbar.

– or –

On the View menu, point to Page, and
then click Next Page or Previous
Page.

Moving to a specific page

· Click Goto Page  on the toolbar.

– or –

On the View menu, point to Page, and
then click Goto Page (CTRL+G).

Move to the first page or last page

· On the View menu, point to Page, and
then click First Page or Last Page.

3.4.7 Change the Display Size

You can zoom to change the size of images displayed in the page pane. Choose from
several preset modes or select a custom zoom percentage.

Display the page with no zoom

· Click No Zoom    on the toolbar.

– or –

On the View menu, point to Zoom, and then click 100% (No Zoom).
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Display the page sized by page width

· Click Zoom Page Width    on the toolbar.

– or –

On the View menu, point to Zoom, and then click Page Width.
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Display the whole page

· Click Whole Page    on the toolbar.

– or –

On the View menu, point to Zoom, and then click Whole Page.

Display using a preset percentage

· On the View menu, point to Zoom, and then select one of the preset percentages.

Display using a custom percentage

· Click Custom Zoom    on the toolbar.
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– or –

On the View menu, point to Zoom, and then click Custom Zoom.

3.4.8 The Magnifier

The magnifier displays an enlarged view of the image area directly under the mouse
pointer. The magnifier can be docked or undocked, resized, and moved to anywhere on the
page pane. The magnifier is useful for identifying page content while navigating large
documents in thumbnail or icon view.

TIP: Resize the magnifier slightly larger and change the zoom ratio to
12% to optimize the preview of images displayed in thumbnail or icon
views.

Display or hide the magnifier

· On the View menu, click Magnify Bar.
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Dock the magnifier

· Double-click the magnifier title bar to return the magnifier to it's previous location.

– or –

Drag the magnifier to any edge of the page pane, to dock the magnifier at that location.

Undock the magnifier

· Double-click the magnifier border.

– or –

Point to the magnifier border and drag the magnifier to the page pane.

The magnifier becomes a floating window.

Resize the magnifier

1. Undock the magnifier.

2. Drag any magnifier edge to resize in any direction.

3. Return the magnifier to it's previous location if desired.

Change the magnifier zoom

· In the Zoom box below the magnifier, type a zoom ratio.

– or –

Use the up or down arrows in the spin box below the magnifier to select a zoom ratio.
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The magnifier accepts zoom ratios between 12% and 3,200%.

3.5 Organizing Documents

3.5.1 Select Pages

Use Thumbnail View  or Icon View  to select pages to view, copy, delete, move, or
work with in some other way.

Selecting a page

· Click any thumbnail or icon.

Selecting a series of adjacent pages

1. Click the first thumbnail or icon in the series you want to select. 

2. Press the SHIFT key and click the last thumbnail or icon in the series. 

Selecting a series of non-adjacent pages

1. Click the first thumbnail or icon you want to select. 

2. Hold down the CTRL key and click additional thumbnails or icons. 

3.5.2 Move Pages

Change the order of pages in a multi-page document.

Moving pages by dragging

1. Select the pages  to move.

2. Click any selected thumbnail and drag the selection to the new location in the document.
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Moving pages by cutting and pasting

1. Select pages  to move. 

2. Click Cut    on the toolbar.

– or –

On the Edit menu, click Cut. 

3. Select the thumbnail that precedes the location where you want to paste the pages that
were cut. 

4. Click Paste  on the toolbar.

– or –

On the Edit menu, click Paste.

NOTE: Pages are moved to the front of their new location.

40
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3.5.3 Delete Pages

Deleting a page (Single Page or Double Page views)

·  Press the Delete key.

– or –

On the Edit menu, click Delete.

IMPORTANT: In Double Page view, the page on the left will be deleted.

Deleting multiple pages (Thumbnails or Icons views)

1. Switch to Thumbnails View  or Icons View .

2. Select the pages  to delete.

3.  Press the Delete key.

– or –

On the Edit menu, click Delete.

3.5.4 Rotate Pages

Change the orientation of any page by rotating it 90 degrees, 180 degrees, or 270 degrees.

Rotating a page (Single Page or Double Page view)

·  On the Image menu, select a rotation.

IMPORTANT: In Double Page view, the page on the left will be rotated.

Rotating multiple pages

1. Select the pages  to rotate. 

2. On the Image menu, select a rotation.

32 34
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See Also: Batch Rotate

3.5.5 Insert Pages Into a Document

Copy any number of pages and paste them to a new location in the same document, or to a
new location in another document.

Inserting a page

1. Select the page  you want to copy. 

2. Click Copy  on the toolbar.

– or –

On the Edit menu, click Copy.

3. Switch to the document where you want to insert the copied page.

4. Select the page that precedes the location where you want to paste the copied page. 

5. Click Paste    on the toolbar.

– or –

On the Edit menu, click Paste.
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Inserting multiple pages

1. Select the pages  you want to copy. 

2. Click Copy    on the toolbar.

– or –

On the Edit menu, click Copy.

3. Switch to the document where you want to insert the copied pages.

4. Select the page that precedes the location where you want to paste the copied pages. 

5. Click Paste    on the toolbar.

– or –

On the Edit menu, click Paste.

Paste From

Use Paste From to quickly insert the entire contents of one file into another. Select from
several different insertion points including:

· Beginning. The new content is inserted before the first page.

· End. The new content is inserted after the last page.

· Specific Page. The new content is inserted before the page number you select.

· Alternating. Each page from the selected file is inserted in an alternating point
beginning before the page number you select.

Inserting pages using Paste From

1. On the Edit menu, click Paste From.

2. Browse to locate the file you want to insert.

3. Select the file, and click Open.

4. Choose where to insert the file, and then click OK.

40
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3.5.6 Copy or Move Pages Between Documents

While viewing multiple documents , you can easily copy or move pages between
documents.

Copying or moving pages between two open documents

1. From the Window menu, select Tile Horizontally or Tile Vertically. 

2. Select the pages  you want to move. 

3. Do one of the following:

· To copy pages to the other document, drag the selected pages to the new location in
another document window. 

· To move selected pages to another document (and remove them from the original
document), hold down the SHIFT key while dragging the selected pages to the new
location.
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3.5.7 Copy or Move Pages to a New Document

Copy or move pages from an existing document into a new document. Follow these steps
to divide multi-page documents into smaller or more manageable pieces.

Moving a single page to a new document

1. Open the document containing the page you want to copy or move.

2. Click New  on the toolbar to create a new document.

3. On the Window menu, click Tile Horizontally or Tile Vertically. 

4. Select the page  you want to copy or move. 

5. Do one of the following:

· To copy pages to the other document, drag the selected pages to the new location in
another document window. 

· To move selected pages to another document (and remove them from the original
document), hold down the SHIFT key while dragging the selected pages to the new
location.

Moving multiple pages to a new document

1. Open the document containing the pages you want to move.

2. Select New  on the toolbar.

3. On the Window menu, click Tile Horizontally or Tile Vertically. 

4. Select the pages  you want to move. 
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5. Hold down the SHIFT key while dragging the selected page to the new document. 

3.5.8 Copy Pages or Selections to a File

Copy an image selection, single page, or selected pages to a separate file.

Copying pages or images to a new file

1. Do one of the following:

To Do this...

Copy a single page to a new file Navigate  to the page you want to copy

Copy multiple pages to a new file Select the pages  you want to copy

Copy the selection to a new file Select the area  from the page you want
to copy

2. On the Edit menu, select Copy To.

3. Browse to locate the folder where you want to save the file

4. Type a new File Name, and select a file type from the Save as file type list.

3.6 Basic Editing

3.6.1 Cut, Copy, Delete, and Paste Selections

Cut, copy or delete selected areas of a page while in single page  view. Once a selection
is pasted, it becomes part of the underlying page.

Using the selection tool

1. On the Tools menu, click Selection.

NOTE: Once you choose the Selection tool, it remains active until you
select a different tool.

2. Drag the mouse diagonally across the area you want to select.

Cut, copy, or delete a selection

To Do this...

Copy the selection to the clipboard
Click Copy    on the toolbar, or on the
Edit menu, click Copy.

Cut the selection and save a copy to
the clipboard

Click Cut    on the toolbar, or on the
Edit menu, click Copy.
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To Do this...

Delete the selection Press the Delete key, or on the Edit
menu, click Delete.

Pasting a selection

1. Click Paste  on the toolbar

– or –

On the Edit menu, click Paste.

2. Drag the selection to any location on the current page.

3. Click anywhere outside the selection to complete the paste.

TIP: Drag the selection borders to resize the image before you complete
the paste.

See Also: Changing Colorspace , Image Repeat , Moving Images , Scale with
Aspect Ratio , Undo

3.6.2 Draw and Erase

Use the freehand Pen tool for touch up. Pen size can be set from 1 to 50 pixels.

Use the Text tool to add text anywhere on the page. Select from any available font, style,
size, and alignment.

Using the pen tool

1. On the Tool menu, click Pen.

NOTE: Once you select the Pen tool, it remains active until you select a
different tool.

2. Do one of the following:

To Do this...

Draw pixels on the page Left-click and drag.

Erase pixels on the page Right-click and drag.

Adjusting pen width

1. On the Tool menu, click Pen Width.

2. In the Point box, type or select a new pen width.

69 63 50
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See Also: Undo

3.6.3 Crop Images

Images can be cropped to retain only a portion of the original without resizing the
underlying page. This is useful when working with images where artifacts from scanning are
present, such as shadows caused by binding, page edges, or hole punch. By cropping the
image, those artifacts can be eliminated and the overall quality of the document improved.
Cropping can also be used to remove existing page numbers, headers, footers, or other
image content that could make reuse or integration with a larger document difficult.

Cropping an image

1. Select the area  from the image you want to keep.
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2. Click Crop  from the toolbar.

– or –

On the Edit menu, click Crop.

See Also: Batch Crop , Undo

3.6.4 Move Images

Use your mouse to move an image selection to a new position on the current page. Image
selections can be pasted  from the clipboard, or selected from the current page.

Moving a selection

1. Select an area  to move, or paste a selection  from the clipboard.

2. Drag the selection to a new location on the page.

3. Click anywhere outside the selection to complete the move.

See Also: Resizing Images , Undo

3.6.5 Extract Images

Images can be selected and extracted from any page. During the extraction, any image
area outside the selection is discarded, and the underlying page is resized to the selection.
Extract makes is easy to resize the physical page to restore the dimensions of images
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scanned from non-standard page sizes, or to capture and reuse content like logos or
watermarks.

Extracting a selection

1. Select an area  to extract.

2. On the Edit menu, click Extract.

See Also: Batch Extract

3.6.6 Resize Images

Image selections can be resized by dragging a selection border.

Resizing an image selection

1. Select an area  to resize, or paste a selection  from the clipboard.

2. Drag the selection borders or corners to resize the image.

3. Click anywhere outside the selection to complete the resize.
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TIP: Selections are resized from the upper-left corner (0,0), therefore, it
may be helpful to reposition the selection prior to resizing.

See Also: Moving Images , Undo

3.6.7 Rotate Selection or Page

Rotate an image selection or selected pages 90º, 180º, or 270º.

Rotating a selection

1. Select an area  to rotate, or paste a selection  from the clipboard.

2. On the Image menu, click Rotate 90º, Rotate 180º, or Rotate 270º.

Rotating pages

1. Select pages  to rotate.

2. On the Image menu, select Rotate 90º, Rotate 180º, or Rotate 270º.
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See Also: Batch Rotate

3.6.8 Add Text to a Page

Use the Text tool to add text anywhere on the page. Select from any available font, style,
size, and alignment.

Using the text tool

1. On the Tools menu, click Text.

NOTE: Once you select the Text tool, it remains active until you select a
different tool.

2. Type the desired text.
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3. Click anywhere outside the selection to complete the text.

See Also: Annotation Font

3.6.9 Undo

Undo is available for most Basic Editing operations, but cannot be used to reverse changes
made using Batch Editing tools. Undo is virtually unlimited when Advanced Resource
Management (ARM)  is active, otherwise Image Arranger remembers the last 10
changes. All Undo data is lost if the page view changes, or you advance to a new page.

Undo a change

· On the Edit menu, click Undo (CTRL+Z).

3.7 Advanced Editing

3.7.1 Crop Selected Pages

Batch Crop allows you to define and retain an image selection on selected pages. This is
useful for improving overall image quality by eliminating artifacts or noise that may be
introduced when scanning original hardcopy documents, and for removing existing page
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numbering or other content that that could make reuse or integration with a larger document
difficult.

TIP: Use Batch Crop when the content you want to discard lies outside the
main image area. For example, Batch crop can be used to eliminate both
headers and footers in a single step.

The process involves making a selection on a representative page, previewing a mask on
each page (if desired) to confirm what will be discarded, and finally selecting which pages
to Crop. Areas outside the selection are discarded, and the underlying page retains its
original dimensions.

Cropping selected pages

1. Select the area  the area you want to keep, using a representative page as your guide.

2. On the Edit menu, point to Batch Crop, and then click Preview Mask.

The area to be discarded is masked in blue, and is displayed in all page views. 

3. If desired, scroll through the document and note any pages that should be excluded.

4. On the Edit menu, point to Batch Crop, and then click Crop.

5. Click ALL, EVEN, ODD, NONE, or select specific pages, excluding those identified in
Step 3.

TIP: Select multiple pages by pressing the CTRL key while clicking pages
displayed in the page selector box. Select a range of pages by selecting the
first page, and while pressing the SHIFT key, selecting the last page in the
range.

6. Click OK.

See Also: Batch Cut , Cropping Images

3.7.2 Cut a Selection From Selected Pages

Batch Cut lets you define and discard an image selection on selected pages. Like Batch
Crop , Batch Cut is useful for eliminating defects across an entire document, or removing
other undesired content that would ordinarily make it difficult to reuse content.

The process involves making a selection on a representative page, previewing a mask on
each page (if desired) to confirm what will be discarded, and finally selecting which pages
to apply the Cut. Areas inside the selection are discarded, and the underlying page retains
its original dimensions.

Cutting a selection from selected pages

1. Select the area  you want to cut, using a representative page as your guide.

2. On the Edit menu, point to Batch Cut, and then click Preview Mask.

The area to be discarded is masked in green, and is displayed in all page views. 
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3. If desired, scroll through the document and note any pages that should be excluded.

4. On the Edit menu, point to Batch Cut, and then click Cut.

5. Click ALL, EVEN, ODD, NONE, or select specific pages, excluding those identified in
Step 3.

TIP: Select multiple pages by pressing the CTRL key while clicking pages
displayed in the page selector box. Select a range of pages by selecting the
first page, and while pressing the SHIFT key, selecting the last page in the
range.

6. Click OK.

See Also: Batch Crop

3.7.3 Extract a Selection From Selected Pages

Batch Extract allows you to define and retain an image selection on selected pages,
discarding anything outside the selection borders. Unlike Batch Crop , the underlying
page is resized to fit the selection. Use Batch Extract  to restore the dimensions of images
scanned from non-standard page sizes, extract individual images from multi-image scans,
or capture and reuse other content.

During the extraction process, the new images can be automatically resized to a standard
or custom page size and orientation.

Extracting a selection from selected pages

1. On the Edit menu, click Batch Extract.

2. Under Extract From, type margins in the Top, Bottom, Left, and Right boxes.
Everything outside these margins will be discarded.

TIP: Use the Selection tool  to define a selection prior to starting the
Batch Extract. The selection coordinates are automatically entered as
margins settings for the extraction.

3. If desired, click Scale To and choose a pre-defined or Custom Page size and
Orientation.

4. Click ALL, EVEN, ODD, NONE, or select specific pages.

TIP: Select multiple pages by pressing the CTRL key while clicking pages
displayed in the page selector box. Select a range of pages by selecting the
first page, and while pressing the SHIFT key, selecting the last page in the
range.

5. Click OK.

See Also: Batch Crop , Batch Split , Extracting Images
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3.7.4 Scale Selected Pages

Batch Scale lets you resize the image area on selected pages without altering the
underlying page size. Use Batch Scale to "reduce" or "enlarge"  an image.

Select the amount to scale as an offset from one or more of the four margins (top, bottom,
left, right).

Scaling the image on selected pages

1. On the Edit menu, select Batch Scale.

2. Type margins in the Top, Bottom, Left, and Right boxes.

TIP: Set negative margin values to scale the image to a larger size. Image
area that scales beyond the edges of the underlying page is discarded.

The image will be scaled to fit within area defined by the margins.

NOTE: Batch Scale does not retain the original aspect ratio.

3. Click ALL, EVEN, ODD, NONE, or select specific pages.

TIP: Select multiple pages by pressing the CTRL key while clicking pages
displayed in the page selector box. Select a range of pages by selecting the
first page, and while pressing the SHIFT key, selecting the last page in the
range.

4. Click OK.
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See Also: Batch Logical Scale

3.7.5 Shift Selected Pages

Batch Shift allows you to move the entire image area in a single direction on selected
pages. Shifting is especially useful when preparing a document for output that may be
bound, punched, or presented in such a way that image content might otherwise be
obscured.

IMPORTANT: When content is close to an edge, Batch Shift may move
content completely off the underlying page. In this case, Batch Scale
may  be a better solution.

Shift the image area on selected pages

1. On the Edit menu, click Batch Shift.

2. Type the amount to shift in the Horizontal and/or Vertical boxes.

Positive values shift the image to the right and/or down; negative values shift the image
to the left and/or up.

TIP: For two-sided (duplex) output shift odd pages to the right
(horizontal/positive), then repeat the process shifting even pages to the left
(horizontal/negative)

3. Click ALL, EVEN, ODD, NONE, or select specific pages.
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TIP: Select multiple pages by pressing the CTRL key while clicking pages
displayed in the page selector box. Select a range of pages by selecting the
first page, and while pressing the SHIFT key, selecting the last page in the
range.

4. Click OK.

See Also: Aligning Images (Auto Shift)

3.7.6 Rotate Selected Pages

Batch Rotate lets you rotate selected pages 90º, 180º, or 270º.

TIP: While viewing Thumbnails  or Icons , select a page or range of
pages, and then select Rotate 90º,
Rotate 180º, or Rotate 270º from the Image menu to quickly rotate pages

.

Rotating selected pages

1. On the Image menu, click Batch Rotate.

2. Click Rotate 90º, Rotate 180º, or Rotate 270º.

3. Click ALL, EVEN, ODD, NONE, or select specific pages.

TIP: Select multiple pages by pressing the CTRL key while clicking pages
displayed in the page selector box. Select a range of pages by selecting the
first page, and while pressing the SHIFT key, selecting the last page in the
range.

4. Click OK.

Automatic Rotation

Auto Rotate is a special mode that rotates pages based on orientation. Documents
including pages with mixed orientation can be quickly changed to a consistent portrait or
landscape orientation.

Auto-rotating page orientation

1. On the Image menu, click Batch Rotate.

2. Do one of the following

To Do this...

Rotate all pages to portrait Click Auto Portrait 90º (top edge of
landscape pages at left)

– or –

Click Auto Portrait 270º (top edge of
landscape pages at right)
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To Do this...

Rotate all pages to landscape Click Auto Landscape 90º (top edge of
portrait pages at left)

– or –

Click Auto Landscape 270º (top edge of
portrait pages at right)

3. Click ALL, EVEN, ODD, NONE, or select specific pages.

TIP: Select multiple pages by pressing the CTRL key while clicking pages
displayed in the page selector box. Select a range of pages by selecting the
first page, and while pressing the SHIFT key, selecting the last page in the
range.

4. Click OK.

3.7.7 Resize Selected Pages

Batch Logical Scale allows you to resize and/or change the orientation of selected pages.
Resizing can be done with or without scaling the image area. When you choose not to
scale, you can select where that image area is placed on the page.

Resizing selected pages and content

1. On the Edit menu, click Batch Logical Scale.

2. Select a Paper Size and/or Orientation.

TIP: Type Paper Size Width and Height measurements to define a Custom
size.

3. Click the Scale Image to Fit check box.

4. Click ALL, EVEN, ODD, NONE, or select specific pages.

TIP: Select multiple pages by pressing the CTRL key while clicking pages
displayed in the page selector box. Select a range of pages by selecting the
first page, and while pressing the SHIFT key, selecting the last page in the
range.

5. Click OK.

Resize selected pages without scaling content

1. On the Edit menu, click Batch Logical Scale.

2. Select a Paper Size and/or Orientation.

TIP: Type Paper Size Width and Height measurements to define a Custom
size.
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3. Click to clear the Scale Image to Fit check box.

4. Select a position from the Vertical  and  Horizontal Alignment lists.

– or –

Select Custom from the Vertical and/or Horizontal Alignment list, and then type a Top
and/or Left value to precisely position the image.

5. If desired, select Alternating Horizontal and/or Vertical Alignment.

6. Click ALL, EVEN, ODD, NONE, or select specific pages.

TIP: Select multiple pages by pressing the CTRL key while clicking pages
displayed in the page selector box. Select a range of pages by selecting the
first page, and while pressing the SHIFT key, selecting the last page in the
range.

7. Click OK.

3.7.8 Separate Facing Pages or Booklet Layouts

Batch Split separates images scanned as facing-pages from a bound document, or from
documents originally created as a 2-up or booklet layout. Pages can be split on the
horizontal or vertical axis.

Separating pages

1. On the Edit menu, click Batch Split.
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2. Type the amount of page to discard from Top, Bottom, Left, or Right edge of the
original page.

NOTE: The original page size is modified prior to the split.

3. Using the following table as a guide, make selections from the Rotation, Layout, and
Page Order lists.

Original Layout Rotation Layout Page
Order

No Rotation Vertical Normal

No Rotation Horizontal Normal

180° Rotation
on All Pages

Horizontal Normal

180° Rotation
on Even Pages

Horizontal
Booklet
Page

180° Rotation
on Odd Pages

Horizontal
Booklet
Page

No Rotation Vertical
Booklet
Spread

No Rotation Horizontal
Booklet
Spread
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Original Layout Rotation Layout Page
Order

180° Rotation
on All Pages

Horizontal
Booklet
Spread

4. Select Scale To, and choose a Standard Size and Orientation, to automatically resize
the page after the split.

TIP: In the Standard Size list, select Custom, and then type page Width
and Height to define a custom page size.

5. Click OK.

See Also: Reverse Page Order

3.7.9 Image Repeat

Snap To allows you to duplicate an image selection multiple times on a page. The number
of times the selection is repeated, and the placement of the selection are determined by the
intersection of horizontal and vertical markers set on the Ruler bars. Placement coordinates
can be mirrored on the horizontal plane using Snap To - Reverse to repeat images for two-
sided (duplex) output. Snap To is useful for creating business cards, tickets, and other
layouts that are cut after output.

Repeating images

1. Copy a selection  to the clipboard.

2. Click the Ruler bar to create horizontal and vertical coordinate markers.

TIP: The markers can be dragged along the ruler bar to a different location
or removed by dragging off the ruler bar.

3. Do one of the following:

To Do this...

Snap To Normal
Click Snap To Normal  on the tool
bar, or on the Edit menu, point to Snap
To, and then click Normal.

Snap To Reverse (mirror horizontal)
Click Snap To Reverse  on the tool
bar, or on the Edit menu, point to Snap
To, and then click Normal.
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4. Click ALL, EVEN, ODD, NONE, or select specific pages.

TIP: Select multiple pages by pressing the CTRL key while clicking pages
displayed in the page selector box. Select a range of pages by selecting the
first page, and while pressing the SHIFT key, selecting the last page in the
range.

5. Click OK.

3.7.10 Mirror Image

Flip Horizontal turns selected pages on the horizontal plane creating a mirror image.

Mirroring an image 

· On the Image menu, click Flip Horizontal.

Flip Vertical turns selected pages on the vertical plane creating an inverted, mirror image.

· On the Image menu, click Flip Vertical.

3.8 Image Enhancement

3.8.1 Straighten Page and Remove Stray Dots

Use Deskew and Despeckle to enhance overall image quality by straightening and
removing stray dots respectively.
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Straighten an image (Deskew)

1. Click Deskew  on the toolbar.

– or –

On the Image menu, click Deskew.

2. Select the pages you want to straighten.

3. Click OK.

Remove stray dots (Despeckle)

1. Click Despeckle  on the toolbar.

– or –

On the Image menu, click Despeckle.

2. Select the pages you want to despeckle.

3. Click OK.

Grayscale and Color documents cannot be despeckled.

See Also: Changing Colorspace 69
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3.8.2 Draw Border

Draw a border around a selected area.

Drawing a border

1. On the Tools menu, click Region.

NOTE: Once you choose the Region tool, it remains active until you select a
different tool.

2. Drag the mouse diagonally across the area you want to border.

3. On the Edit menu, click Border.

NOTE: Adjust Pen Width  to set the thickness of the border.

3.8.3 Highlight Color

Highlight (transparent) color can be added to selected text or images. This is only available
for use on full-color images.

Add highlight color

1. On the Tools menu, click Selection.
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NOTE: Once you choose the Selection tool, it remains active until you
select a different tool.

2. Drag the mouse diagonally across the area you want to highlight.

3. On the Edit menu, click Highlight.

4. Select a highlight color from the Color Palette.

See Also: Changing Colorspace

3.8.4 Spot Color

Spot color can be added to selected text or images. This is only available for use on full-
color images.

Adding spot color

1. On the Tools menu, click Selection.

NOTE: Once you choose the Selection tool, it remains active until you
select a different tool.

2. Drag the mouse diagonally across the area you want to add spot color to.

3. On the Edit menu, click Spot Color.

4. Select a spot color from the Color Palette.

See Also: Changing Colorspace

3.8.5 Halftone Quality

Use Halftone Settings to adjust attributes and enhance the appearance of the current
document or selected image area. Controls for contrast, brightness, colorfulness, tint, and
illumination are available.

IMPORTANT: Images are converted to 24-bit RGB color prior to the
halftone attributes being applied, this can result in an exponential change
to image size, potentially exceeding memory capacity and impeding
performance. Selecting a limited number of pages or limiting the change to
an image selection on the current page is recommended.

Adjusting halftone quality

TIP: Use the Selection tool to select a specific area of the image prior to
invoking the Halftone Settings to limit the operation to an image selection.

1. On the Image menu, click Halftone Settings.

2. Adjust halftone settings as desired.

69
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3. Select the Show Changes check box to preview the changes for the current page

4. Click ALL, EVEN, ODD, NONE, or select specific pages.

TIP: Select multiple pages by pressing the CTRL key while clicking pages
displayed in the page selector box. Select a range of pages by selecting the
first page, and while pressing the SHIFT key, selecting the last page in the
range.

5. Select OK.

HALFTONE  SETTINGS

§ Filter specifies how the image should be rendered.

§ None. No filter is applied.

§ Negative. A negative of the original image is displayed.

§ Logarithmic. Applies a logarithmic function increasing color contrast when
luminance is low.

§ Illuminant Index specifies the type of light source used to view the image.

§ Device Default. Standard used by output device.

§ Tungsten Lamp. Simulates viewing under a tungsten lamp.

§ Noon Sunlight. Simulates viewing under bright sunlight.

§ NTSC Daylight. Simulates viewing based on the NTSC standard for
television transmission.

§ Normal print. Simulates viewing under normal print conditions.

§ Bond Paper print. Simulate viewing on plain bond paper.

§ Standard Daylight. Simulates viewing under normal daylight conditions.

§ Northern Daylight. Simulates viewing under muted daylight conditions.

§ Cool Light Lamp. Simulates viewing under standard incandescent lighting.

§ Gamma shifts tones around proportionally to their existing brightness levels, and is
used to correct the tonal range of the image. Values are in the range of 2,500 to
65,000. A value of 10,000 means no gamma-correction is applied in the selected
primary range.

§ Red specifies the gamma-correction value for the red primary of the source
colors.

§ Green specifies the gamma-correction value for the green primary of the
source colors.

§ Blue specifies the gamma-correction value for the blue primary of the source
colors.
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§ Reference provides a benchmark as for determining whether an image element
(pixel or dot) is black or white.

§ Black. Any color darker than the reference is treated as black. Values are in
the range of 0 to 4,000.

§ White. Any color lighter than the reference is treated as white. Values are in
the range of 0 to 10,000.

§ Other settings

§ Contrast. Specifies the amount of contrast to apply. Values are in the range
of  -100 to 100. A value of 0 means no contrast is applied.

§ Brightness. Specifies the amount of brightness to apply. Values are in the
range of  -100 to 100. A value of 0 means no brightness is applied.

§ Colorfulness. Increases or decreases color intensity. Values are in the range
of  -100 to 100. A value of 0 means no adjustment is applied.

§ Red/Green Tint. Specifies the amount of red or green tint to be applied to the
source image. Positive values increase the red tint; negative values increase
the green tint. A value of 0 means no adjustment is applied.

3.8.6 Convert Color Space

Convert To changes the color space of the selected pages. This is useful for preparing
content for optimum presentation, or output to a specific medium or device.

Conversion is necessary when pasting a selection  cut or copied from a page with a
different color space. For example, a selection copied from a 24-bit, full-color image is
converted to single-bit, black & white, when pasted to a single-bit, black & white page. In
most cases, this results in undesirable image quality. Convert the target page to Grayscale,
or 24-bit RGB Color prior to pasting the selection to maintain the quality of the original
selection.

IMPORTANT: Converting many pages can result in an exponential change
to image size, potentially exceeding memory capacity and impeding
performance. Selecting a limited number of pages or limiting the change to
the current page is recommended.

Converting color space

1. On the Image menu, point to Convert To, and then do one of the following:

To Do this...

Change to black and white (single-bit) Select Black & White

Change to grayscale (8-bit/256-level
gray) 

Select Grayscale

Change to RGB color (24-bit) Select 24-Bit RGB Color
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To Do this...

Change to CMYK color (32-bit) Select 32-Bit CMYK Color

TIP: While viewing Thumbnails  or Icons , select a page or range of
pages, and then select Convert To from the Image menu to change the
color space for multiple pages.

3.8.7 Align Images

Auto Shift moves the image area so that the upper left corner of the image is aligned to
intersecting points on the ruler bar. This is useful for precisely aligning the image area on
selected pages.

A dot pattern and threshold are used to determine where the upper left corner of the image
area is located. Pattern sets the dot detection sensitivity based on a “grid” pattern so that a
setting of 2x2 looks for the first 4 square pixel area with non-white attributes. Threshold
defines the number of non-white pixels that must exist in the pattern.

Aligning images

1. Click the Ruler bar to create horizontal and vertical coordinate markers.

TIP: The markers can be dragged along the ruler bar to a different location
or removed by dragging off the ruler bar.

2. On the Edit menu, click Batch Shift.

3. Select the Auto Shift check box.

4. In the Pattern list, select a pattern to define the size of the test grid.

5. In the Threshold list, select the number of pixels that must occur in the pattern grid.

TIP: Set Pattern to 2x2 and Threshold to 2 for most text documents.

32 34
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6. Click ALL, EVEN, ODD, NONE, or select specific pages.

TIP: Select multiple pages by pressing the CTRL key while clicking pages
displayed in the page selector box. Select a range of pages by selecting the
first page, and while pressing the SHIFT key, selecting the last page in the
range.

7. Click OK.

3.9 Scanning Documents

3.9.1 About Scanning

Image Arranger can scan or capture images from virtually any device that can be accessed
using a TWAIN compliant driver. This includes scanners, microfilm equipment, and digital
cameras.

When you scan a new document, Image Arranger activates the device's TWAIN driver.
Each device driver exposes controls that allow you to change device settings and activate
available features. Settings and features may differ widely between manufacturers and
models. Common settings often include resolution (dpi) and scan type or mode (color,
grayscale, black & white). Following are suggestions for optimizing scanning based on the
desired outcome or purpose for scanning a particular set of documents.

· Black and white (single-bit) at 300 dots per inch. This combination is desirable for
optimum OCR results when scanning black text on white paper, or when scanning line
art. Scanning is fast, and the resulting image files are small. 

· Grayscale (8-bit) at 300 dots per inch. This provides maximum text resolution for OCR
when scanning difficult originals containing colored backgrounds or colored text. 
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· Grayscale (8-bit) at 200 dots per inch. This is useful when scanning pages containing
continuous-tone, black and white images (such as photographs) and text, or colored text.
This creates somewhat larger image files. 

· Color at 200 dots per inch. This combination is for scanning full-color documents.
Scanning is slower, small text may not be legible enough for OCR, and the resulting
image files are large.

NOTE: Scanning is only available with the server version of Image
Arranger.

3.9.2 Scan Pages

1. Place the original document on the flatbed glass. If your scanner is equipped with an
automatic document feeder (ADF), place the documents in the auto-feed tray and adjust
the feed guides on either side of the tray to the match the original size.

TIP: Check the scanner documentation to determine whether pages should
be placed in the tray face up or face down.

2. Do one of the following:

To Do this...

Scan pages into a new document Click Acquire  on the toolbar, or on the
File menu, click Acquire.

Scan pages before the current page
in the open document

Select Scan Before  on the toolbar. 

–or–

On the Edit menu, point to Scan Page(s),
and then click Before Page N

Scan pages after the current page in
the open document

Select Scan After  on the toolbar. 

–or–

On the Edit menu, point to Scan Page(s),
and then click After Page N

3. Activate the scanner.

NOTE: The scan options that appear depend on the driver used by your
scanner. A description of some standard options appears below.

SCAN  OPTIONS

The following scan controls may not be offered or may be offered in a different way than
described.

§ Vertical. Select the vertical scanning resolution represented in dpi.



Working with Arranger 73

© 2007 Alto Imaging Technologies, Inc. All rights reserved.

§ Horizontal. Select the horizontal scanning resolution represented in dpi.

§ Match Resolution. Check this box to match the resolution currently selected in the
Print Setup dialog box.

§ Data Type. Select the appropriate data type from this list.

§ Black and White (single-bit). For images with no gray shading.

§ Grayscale (8-bit). For images containing shades of gray.

§ Color (24-bit). For color images.

§ Dither. Dithering is a technique that allows a black/white output device (such as a
monochrome laser printer) to simulate shades of gray.  Select the dithering technique
you want the printer to use.  A range of dithering options is provided, from Threshold
(which results in no gray shading at all) to Scroll Pattern Matrix (which offers the most
shades of gray).

§ Invert. Select this option to have the image colors inverted; black areas turned white
and white areas turned black.

§ ADF. Select this option to enable the scanner's automatic document feeder.

§ Duplex. Select this option to have both sides of the document scanned.

§ Emphasis. Select the appropriate emphasis (black/white contrast) from this list. As
emphasis is increased, dark areas appear darker and light areas appear lighter.
Some scanners will provide this function through separate contrast and brightness
controls.

§ Mirror. Select this option to scan a mirror (opposite) image of a document.

§ Outline. Select this option to scan an outline image of a document.

§ Smoothing. Select this option to reduce graininess in an image.

§ Separation. Select this option for images that contain both line art (solid lines) and
grayscale (halftones) in order to dither the halftone areas and keep the line art solid.

§ Preview. Choose this button to scan a low-resolution preview image of the document
currently loaded in the scanner and displays the result on screen.

§ Paper Size. Select the size of the paper the original image will be scanned from. You
can also use the cropping frame to do this.

§ Left. Specify the left margin of the original.

§ Top. Specify the top margin of the original.

§ Right. Specify the right margin of the original.

§ Bottom. Specify the bottom margin of the original.

§ Image Area. Displays the area to be scanned.

§ Cropping Frame. This frame is in the cropping area of the Acquire dialog box. It
marks the area of the scanner bed to be scanned. Drag the mouse cursor on any
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edge of the frame to resize it, or drag the mouse cursor inside the frame to move it.

3.9.3 Scan a Batch of Documents

Batch Acquire lets you scan a batch of documents using a separator page to mark the
beginning of each individual document. The entire batch is scanned as a single session,
with each document in the batch saved as an individual file. Each file is saved using a
name selected before scanning begins, suffixed with an auto-incrementing, sequential
number.

In addition to batch scanning to file, documents can be added directly to an UltraDoc
database.

To scan a batch of documents to file

1. Insert a separator sheet before the first page of each individual document in the batch, 
excluding the first document, and place the documents in the auto-feed tray.

TIP: The default separator sheet is C:\Program Files\Alto Imaging
Arranger\Samples\DefaultSeparator.tif. Use Image Arranger to print several
copies.

2. Click Batch Acquire  on the toolbar.

– or –

On the File menu click Batch Acquire.
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3. Select To File.

4. Click Browse for Folder  to choose a folder to save the images.

5. Type a Filename, including a file extension.

NOTE: A four digit numeric suffix is appended to each to the filename for
each document in the batch. Typing a filename like "myfile.tif" will save
files myfile0001.tif, myfile0002.tif, myfile003.tif ...

6. Click Acquire.

To scan a batch of documents to UltraDoc

1. Insert a separator sheet before the first page of each individual document in the batch, 
excluding the first document, and place the documents in the auto-feed tray.

TIP: The default separator sheet is C:\Program Files\Alto Imaging
Arranger\Samples\DefaultSeparator.tif. Use Image Arranger to print several
copies.

2. Click Batch Acquire  on the toolbar.
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– or –

On the File menu click Batch Acquire.

4. Select To UltraDoc, and logon to an UltraDoc database.

5. Select a Document Type and enter information in available fields to provide a
description.

NOTE: UltraDoc does not require unique document titles, and Auto
Increment is not enabled by default. If you want a numeric suffix appended
to the title of each document, click Auto Inc. See the UltraDoc User
Guide for more information. 

6. Click Acquire.

Create a Custom Separator Page

During batch scanning, Image Arranger "reads" a region on each page as defined in the
Batch Acquire settings. The region is defined by a Top and Left coordinate (0,0 by default),
combined with a Width and Height (0.39" x 0.39" by default). If the data in the region
matches the Marker Text, the page is considered a separator page, and is discarded. The
current file is closed, and a new file is created for following pages. This process is repeated
until the batch is completely captured.

A default separator page is provided for use with batch scanning, and is the only sheet
tested for use with Image Arranger. You can create a custom separator page if desired.

3.10 Document Building

3.10.1 Create Tabs

Make Tabs allows you to create a tab. Tab content can include multi-line text or images,
and can be created using a blank page, or an existing page in the current document.
Specialized tabs including bleed-edge, top, left, or bottom tabs can be created for output to

devices that support such media. Tabs are marked  with  when viewing the document
in thumbnails view.
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TIP: Use Insert Page  from the Edit menu to insert a blank page for use
as a tab.

Creating standard text tabs

1. On the Image menu, point to Tab, and then click Make Tab.

2. Select the number of tab banks from the Tab Set list.

3. Select the tab position number from the Tab Number list.

4. Set the following Attributes:

Attribute Setting

Rotation 90

Attachment Right

Scaling Scale to fit Letter tab

5. Type the Text to be printed, and select the desired Font and Background Color.

NOTE: Image Arranger will warn you if you exceed the amount of text or
number of lines that can be printed. Line numbers appear to the left of the
Text box to indicate the number of lines selected for the current tab.

6. Click OK.

Advance to the next tab position in the document and repeat the process for each tab.
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Creating bleed-edge tabs

1. On the Image menu, point to Tab, and then click Make Tab.

2. Select the number of tab banks from the Tab Set list.

3. Select the tab position number from the Tab Number list.

4. Set the following Attributes:

Attribute Setting

Rotation 90

Attachment Right

Scaling Bleed-edge fit to Letter tab

5. Type the Text to be printed.

6. Select the desired Font, and set Color to White.

7. Click Background Color, and select Black.

8. Click OK.

Advance to the next tab position in the document and repeat the process for each tab.

Tabs Create Using Other Applications

Tab created using other applications can be inserted into an Image Arranger document.
Some tabs may need to be shifted and resized depending on the intended output device.

Shifting and resizing tabs

· On the Image menu, point to Tab, and click Shift Right.

All content is shifted to the left, and the underlying physical page width is resized, both by
0.5".

TAB  SETTINGS

§ Tab Set. Select the number of tab banks or cuts (from 1 to 26).

§ Margin. Offsets the tab text from top and bottom to allow for curve-cut corners. Set
Margin to 0.0500 for standard tabs with curve-cut corners.

§ Tab Number. Select the tab position relative to the Tab Set selection. For example, if
Tab Set is 5, then tabs 1, 6, 11... are positioned as Tab Number 1; tabs 2, 7, 12...
are positioned as Tab Number 2; tabs 3, 8, 13... are positioned as Tab Number 3,
etc.

§ Rotation. Sets the orientation of the tab content.  For standard right side tabs use 90
degrees.

§ Size Extension. Expands the tab width to allow for oversize tabs.
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§ Attachment. Specifies at which edge the tab is placed (Right, Left, Top, Bottom).

§ Scaling. Sizes the physical page width (if necessary) so that auto size detection can
occur reliably during printing. See Page Setup  for more information.

§ Do Not Scale. Shifts tab content and resizes underlying page width by 0.5" (right

margin). Marks the page with  in thumbnail view.

§ Scale to fit Letter. Shifts tab content and resizes underlying page to standard

Letter. Marks the page with  in thumbnail view.

§ Scale to fit A4. Shifts tab content and resizes underlying page to standard A4.

Marks the page with  in thumbnail view.

§ Scale to fit Legal. Shifts tab content and resizes underlying page to standard

Legal. Marks the page with  in thumbnail view.

§ Bleed-edge. No shift or resizing is applied.

§ Bleed-edge to fit Letter. Resizes underlying page to standard Letter.

§ Bleed-edge to fit A4. Resizes underlying page to standard A4.

§ Bleed-edge to fit Legal. Resizes underlying page to standard Legal.

§ Image File. Type the path to an image file, or browse to locate the desired file. The
image is scaled to fit the tab space.

§ Text. Type tab text. Tabs can contain multiple lines. A warning will appear if the
contents will not fit the tab as specified.

§ Font. Selects font, style, and size.

§ Bkg Color. Selects background color.

3.10.2 Headers and Footers

Headers and Footers, including numbering, can be applied on-the-fly at time of output. This
means the application of data like page numbering, does not inhibit the use of a document
in some other context where such data may not be appropriate. Using this method, addition
of content or late-stage revision that changes the number of pages in a document, requires
no change to numbering. Should a specific situation require it, Image Arranger can
permanently render headers and footers on each page.

In addition to static text and automatic numbering, date and time can be automatically
inserted. Text can be inserted at any or all three alignment points (left, center, right), and is
placed on the page according to margin values. Header and footer position can alternate
on odd and even pages.
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Adding headers and footers

1. From Page Setup , click the Headers/Footers tab.

2. Click    next to the Header or Footer box, and select Left, Center, or Right alignment.

3. Type static text and use  to insert field variables in the Header or Footer fields
immediately after the alignment variable.

4. Type Top, Bottom, Left, and Right Margin values.

5. Click Font to select a font, size, color, or style.

6. Click OK.

TIP: Use print preview to see how your headers and footers will appear.

HEADER/FOOTER  SETTINGS

Font. Select font family, style and other attributes. Selections are applied to both header
and footer.

Margins. Specify header or footer placement as on offset to the Top, Bottom, Left, and
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Right page edge.

Roman Page Numbering. Select a Start and Stop page to select a range of pages.
Roman numerals are applied sequentially to all pages in the range. In the Count from box,
type or select a beginning number for the sequence. Setting a Start and Stop page at 9999
turns Roman Page Numbering off.

Arabic Page Numbering. Select a Start and Stop page to select a range of pages. Arabic
numbers are applied sequentially to all pages in the range. In the Count from box, type or
select a beginning number for the sequence. Setting a Start and Stop page at 9999 turns
Arabic Page Numbering off.

Set count from global on next print job. Automatically increments the Count from field
(Arabic page numbering only) by the number of pages previously printed.

Skip on tab pages. Pages marked as tabs are not numbered. See Creating Tabs  for
more information.

Skip page count on tab pages. Excludes pages marked as a tab from the page count
used to number pages.

Alternate left and right header/footer. Swaps the position of content contained in a
header of footer to the left or right based on whether the page is odd or even. Use this to
force headers or footers (especially page numbers) to the outside margin when the
document is intended for two-sided (short-edge) output. This has no effect on center
aligned headers or footers.

Alternate header & footer.  Inverts the position of the header and footer based on whether
the page is odd or even. Use this to swap the header and footer when the document is
intended to be tumbled (two-sided, long-edge).

Header/Footer Variables

Variable Type Description

&P00 Field Page Number*

&N Field Total Page Number

&D Field Current Date

&T Field Current Time

&& Field Literal '&'

&L Format Left Align

&C Format Center

&R Format Right Align

* Page Numbering includes a  2-digit suffix indicating the Page Number Padding, or
width. Variable-width numbering is "&P00".
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TIP: Format and Field variable can be entered using the keyboard.

Page Numbering

Numbering can be applied as a header or footer field variable, or by using sequential
numbering overlays . Generally, numbering using a header or footer is best for page
number application, simple sequential numbering, or Bates stamping. sequential numbering
overlays are better choice for more sophisticated applications like serialized form or N-up
ticket layouts, multi-part document page numbering, or more complex Bates stamping. The
table below compares the capabilities of both methods.

TIP: Use a combination of both numbering methods to meet the
requirements of complex numbering applications.
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Description Header/Footer Sequential Numbering
Overlays

Variable-width numbering Yes Yes

Fixed-width numbering Yes Yes

Adjustable increment No Yes

Roman numerals Yes No

Arabic numbers Yes Yes

Automatically skip tabs Yes No*

Alternate odd/even pages Yes No*

Global counter Yes No*

Multiple regions 2 Unlimited

Number of copies printed
based on number range 

No Yes

*These capabilities can be simulated using multiple regions .

Format String Examples

Format String Output

Page &P00 Page 1

Page &P03 Page 001

Page &P00 of &N Page 1 of ##

Page &P03 of &N Page 001 of ##

CASE "ABC, Inc" - PAGE #ABC-&P05 CASE "ABC, Inc." - PAGE #ABC-00001

3.10.3 Mark Pages

Mark Pages to quickly identify pages intended for output on specific media types like tab

stock, color paper, or 3-hole punched paper. In Thumbnails view , page marks display 

for Color,  for Marked Tab, and  for 3-Hole (3-hole shadows are displayed when
previewing a document). Marked pages can be selected as a group from the Custom Print
Advanced Printing Interface to quickly set page-level substitutions.
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Marking pages

· From the Image menu, point to Mark Pages, and then do one of the following:

To Do this...

Mark as Tab Select Mark as Tab

Mark as Color Select Mark as Color

Mark as 3-Hole Select Mark as 3-Hole

Removing marks

· From the Image menu, point to Mark Pages, and then do one of the following:

To Do this...

Remove Mark as Tab Select Remove Tab Mark

Remove Mark as Color Select Remove Color Mark

Remove Mark as 3-Hole Select Remove 3-Hole Mark

Mark Color Pages

In addition to standard page marks, you can set the color for a page, letting you easily
identify pages intended for output on a specific color media type. You can mark pages
using a standard 16-color palette, or a custom color you define. Pages marked as color can
be selected as a group from the Custom Print Advanced Printing Interface to quickly set
page-level substitutions.
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Setting page color

1. Right click selected pages, and then click Set color.

2. Click to select a color, and then click OK.
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Removing a color mark

1. Select pages marked as color.

2. On the Image menu click Mark Page, and then click Remove Color Mark.

– or –

Select None from the Set color list.

Adding a custom color

1. Right click selected pages, and then click Set color.

2. Click Add to open the Color palette.

3. Select a color from the Basic Color palette, or click Define Custom Color.

4. Type the name for the new color, and then click OK.

The new color appears in the Set Color palette.

Removing a color from the palette

1. Right click selected pages, and then click Set color.

2. Click to select the color you want to remove, and then click OK.
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3.10.4 Reverse Page Order

Reverses the page order of the entire document.

Reversing page order

· On the Image menu, click Reverse Order.

3.10.5 Insert and Remove Blank Pages

Insert Page lets you insert a blank page before or after the current page. This is useful for
creating blank pages for two-sided printing, or creating tabs.

Inserting blank pages

· On the Edit menu, point to Insert Page, and then do one of the following:

To Do this...

Insert page before the current page Select Before Page N

Insert page after the current page Select After Page N

NOTE: The new page inherits the size and properties of the current page.
The new page then becomes the current page.

Remove Blank Pages allows you to remove all blank pages from the current document.
This is useful for preparing a document for output to a device that does not require blank
page padding for two-sided output.

Removing blank pages

· On the Edit menu, click Remove Blank Pages.

3.11 Page Setup, Preview, and Printing

3.11.1 Page Setup

Page Setup allows you define attributes that are applied to your document when output.
These attributes include page size and orientation, scaling, headers, footers, numbering,
layout, and other options. Page setup attributes are automatically saved each time you 
save a file , and restored when the document is reopened.

Page Margins

Each page is printed inside an area defined by page margins. Margins define the amount of
space between the edge of the page and the page's content. You can enter measurements
for each of the four margins and specify whether content outside those boundaries is
truncated, or scaled to fit within.
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IMPORTANT: If the currently selected printer defines a non-printable area,
those measurements are used as a minimum margin when printing
regardless of measurements you define.

Setting page margins

1. On the File menu, click Page Setup, and then select the Margins tab.

2. Type the desired margins.

3. Select Fit to Page if the page content should be scaled to fit within the margins.

NOTE: If Fit to Page is turned off, only that portion of the image within the
margins will print.

The Preview window displays the region of the page defined by the currently selected
margins and page size.

Mirror Margins for Facing Pages

Mirror Margins sets margins for the left page, that are a mirror image of those on the right.
That is, the inside margins are the same width, and the outside margins are the same
width. This is useful for printing two-sided documents that will be bound and need larger
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margins in the gutter (center of the page spread) than on the outer edges.

Mirroring page margins

1. On the File menu, click Page Setup, and then select the Margins tab.

2. Select Mirror Margins.

Page Size and Orientation

Select orientation and page size for printing from a list of standard sizes, or define a custom
page size. Manually selecting page orientation and size overrides the actual properties of
the pages being printed.

Selecting page size and orienation

1. On the File menu, click Page Setup, and select the Paper Size tab. 

2. Click a Paper Size and Orientation.

TIP: In the Paper Size list, select Custom, and then type page Width and
Height to define a custom page size.
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Automatically Detect Paper Size

With automatic page size detection, both actual page size and orientation are sent to the
output device during printing. This allows printing mixed page sizes, orientation and
automatic recognition of special pages such as tabs when printing to devices that support
such printer control codes.

Selecting automatic orientation and page size

1. On the File menu, click Page Setup, and select the Paper Size tab. 

2. Select Auto-detect paper size.

When Auto-detect paper size is selected, the Paper Size and Orientation
settings are not available.

Scale A Document to Fit On Different Page Sizes

Image Arranger lets you scale a document for printing to a paper size other that the original
document's page size. For example, you can specify that a B4-size document prints on
A4-size paper. This is especially useful when printing to certain page layouts  where the
page may need to be scaled prior to printing.

When you scale a document for printing, the changes only occur when you
print.

Selecting scale to fit

1. On the File menu, click Page Setup, and then select the Page Size tab.

2. Click a Paper Size and Orientation.

3. Select the Margins tab.

4. Select the Fit to Page check box.

Page Layout and Impositioning

Page Layout lets you select the layout for the entire document. Specialize layouts are
available including 4-page and 8-page signature booklets, n-up configurations, and multi-
part form replication.
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Selecting a page layout

1. On the File menu, click Page Setup, and then select the Layout tab.

2. Do one of the following:

To Do this...

Print 1 image per page (default) · Select 1 up

Print 2 images per page 1.Click 2 up

2.Choose a layout pattern

Print 4 images per page 1.Click 4 up

2.Choose a layout pattern

Print Signature Booklets 1.Click Booklet

2.Choose a layout pattern

3. Type the amount of Vertical and Horizontal Spacing (gutters) to be added between
images.

4. Select Border to draw a thin line between each image.

5. Do one of the following:
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To Do this...

Output Headers/Footers & Overlays
without scaling

· Select No Scaling.

Scale Headers/Footers & Overlays at
output

1.Select Normalize to page.

2.Select a page number to use as a scaling
reference.

Multi-Part Form Layout (NCR)

Layout allows you to print multi-part forms, automatically generating the correct number of
pages per form while, replicating page numbering or variable text annotation overlays.

Selecting multi-part form layout

1. On the File menu, click Page Setup, and then select the Layout tab.

2. Select NCR, and choose the number of pages per form.

See Also: Numbering , Variable Text Annotation79
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Using Page Setup Templates

Page setup attributes are automatically stored each time you save a document , and
restored when the document is reopened. There may be times when you want to apply a
page setup from one document to another. Page setup selections can be saved as a
template making it easy to reuse size, layout, numbering, and other attributes in
combination with any document.

IMPORTANT: When you load a page setup template, the original page
setup selections are overwritten as the default page setup when you save
the document. If you want to keep the original template, save the
document using a new name , or close the document without saving, to
discard the changes.

Saving a page setup template

1. On the File menu, click Page Setup, and then select the Save/Load tab.

2. Click Save Page Setup.

Loading a page setup template

1. On the File menu, click Page Setup, and then select the Save/Load tab.

2. Click Load Page Setup.

3. Browse to locate the page setup template (*.pml) file you want to load.

4. Click OK.

3.11.2 Previewing and Printing

Preview a Document

Print preview shows what your document will look like when it is printed. Selections in page
setup  including margins, scaling, headers/footers, layout, as well as variable text and
image overlays  are displayed in the preview. When variable text and image overlays are
selected, print preview displays pages for all variable data including variable text
annotation.

Previewing a document

1. Click Print Preview  on the toolbar.

2. Use Next to view the next page, or Previous to view the previous page.

3. Zoom In or Zoom Out to adjust preview magnification.

To exit print preview and return to the previous view of the document, click Close.

To print a document , click Print.

27
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Select a Printer

1. On the File menu, click Print Setup. 

2. Under Printer, select a printer in the Name list.

3. Click Properties to select printer options.

Print a Document

To quickly print a file

· Click Print  on the toolbar.

Print a range of pages

1. On the File menu, click Print. 

2. Under Page range, click Pages, and then enter the page range you want to print.

Print selected pages

1. Select pages  you want to print.

2. On the File menu, click Print. 

3. Under Print range, click Selection. 

Print more than one copy at a time

1. On the File menu, click Print. 

2. In the Number of copies box, enter the number of copies you want to print.

TIP: To print a complete copy of the document before the first page of the
next copy is printed, select the Collate check box. If you prefer to print all
copies of the first page and then print all copies of subsequent pages, clear
the check box.

3.12 Advanced Operation

3.12.1 Recognizing Text Using OCR

Optical character recognition (OCR) translates images of text, such as scanned documents,
into actual text characters. OCR makes it possible to edit and reuse the text that normally
appears as a pattern of dots. OCR works using pattern recognition to identify individual text
characters on a page, including punctuation marks, spaces, and ends of lines.

The accuracy of text recognition depends on several factors, including the type of
document scanned and the scanner settings used. See About Scanning  for more
information.

40
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TIP: If you are scanning all text on a page, select the Deskew and
Orientation Correction check boxes in the OCR options to optimize
recognition.

Image Arranger allows you to recognize all text on a page, or text that appears in a region.

Recognize Text On a Page

1. On the Image menu, click OCR.

2. Select the pages in the document that you want to perform optical character recognition
(OCR) on.

3. Select recognition options.
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Option Description

Recognition
Modes

· Select Automatic Degraded Mode Detection (default) to
determine the best recognition mode.

· Select Dotmatrix Processing to optimize recognition of pages
originally printed by a dot matrix printer.

· Select Fax Processing to optimize recognition of pages
scanned from originals received by a fax machine.

· Select Newspaper Processing to optimize recognition of
pages scanned from news print.

· Type a String to be inserted before each questionable
character (default '?').

· Type a String to be output before each unrecognizable
character (default '~').

Training · Select Load Training File and browse to locate the training
file.

Preprocessing · Select Deskew to automatically straighten the page prior to
recognition.

· Select Orientation Correction to automatically orient
landscape text prior to recognition.

Output · Select Clipboard to copy recognized text to the clipboard

· Select File to copy recognized text to a file. Type a file name
and location, and select a file format from the list.

Recognize Text in a Region

1. On the Tools menu, click Region.

2. Drag the mouse diagonally across the area you want to recognize.

3. On the Image menu, click OCR Region to Clipboard.

4. The recognized text is displayed and copied to the clipboard

3.12.2 Merge Variable Data or Images Into a Document

Overlays lets you merge variable data when you want to print a large number of documents
that are mostly identical but include some unique information. For example, you can use an
overlay to create a product announcement that you are sending to your customers. The text
of the letter is the same, but the name and address are different for each customer. The
customer names and addresses are stored in a data source that contains the unique
information that you want to include. The data file source can be a text file, image file, or
query results from an UltraDoc database.

Overlay data is merged to a region you create using the Region tool. Any number of overlay
regions can be defined in a single document each with their own unique data source,
position on the page, and page range.
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When using variable data from a text file, a font substitution can be made for one field or
line. This is useful for applying a bar code mailing font to address specific information
contained in single field.

Overlays can also be used to apply variable numbering, or "annotation", using a format
pattern you define. The format pattern specifies the beginning and end of the sequence,
the width of the numbering field (padded with zeros), and the amount to increment with
each successive iteration. Annotation can be used to generate unique form numbers, or
sequences of any type.

Preparing Data Sources for Overlay

You can use any text file that has data fields separated (or delimited) by a character like a
comma, grouped in to data records separated by a second character. Image Arranger
supports end of line, tab, semi-colon, colon, comma, and vertical bar as delimiters. The
character selected to delimit data fields must be different than the character selected to
delimit data records.

Many 3rd party applications including Microsoft Excel, and most database applications can
export data to a delimited format like Comma Separated Values (CSV) shown in the
example below.

ATTICUS FINCH,2200 SUMMIT AVE,EUGENE OR 97403

RED FOREMAN,1700 MILLRACE DR,EUGENE OR 97403

KELLY BUNDY,1905 AGATE ST,EUGENE OR 97403

JOHN GALT,1943 AGATE ST,EUGENE OR 97403

DIRK PITT,1943 1/2 AGATE ST,EUGENE OR 97403

JACK RYAN,1961 AGATE ST,EUGENE OR 97403

GEORGE CASTANZA,1800 COLUMBIA ST,EUGENE OR

BUFFY SUMMERS,1804 COLUMBIA ST,EUGENE OR

JOHN DORIAN,1830 COLUMBIA ST,EUGENE OR

JACK SPARROW,1832 COLUMBIA ST,EUGENE OR

Creating an Overlay Region

1. On the Tools menu, click Region.

2. Drag the mouse diagonally across the area where you want the overlay to appear.

3. Right click the region to open the Overlay setup.

TIP:  In the File menu, point to Overlays, and then click Overlays to open the
Overlay setup when there is no active region.
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4. Do one of the following:

To Do this...

Overlay variable data from a Text
File

1.Select Text File.

2.Type a File Name, or browse to locate
the file containing variable data

3.Select a delimiter from the Field list to
specify the character used to separate
fields.

4.Select a delimiter from the Record list
to specify the character used to separate
records

5.Type a Font Exception number to
substitute the font for that field (line).
Click Font to select the substitute.

Overlay in Image File 1.Select Image File.

2.Type a File Name, or browse to locate
the image file

3.Select Scale to Fit to size the image to
the region where the image will be
overlayed.
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To Do this...

Overlay variable data from
UltraDoc

1.Select UltraDoc.

2.Click Query Generator to query an
UltraDoc database. See the UltraDoc
User Guide for more details.

Overlay a variable Annotation
(numbering)

See Generate a numbering sequence
below.

Overlay Settings

Option Description

Settings · Type Left, Top, Right, or Bottom margins to adjust or
redefine the region where the data will be overlayed.

· Select Left, Center, or Right in the Alignment list to specify
how the overlay data should be aligned in the region.

· Select 90º, 180º, or 270º in the Rotation list to rotate the
overlay data.

· Select Opaque create the overlay using an opaque
background.

· Select Clip to box to discard data that does not fit within the
region.

· In the Start box, type or select the page where the overlay
should begin.

· In the Stop box, type or select the page where the overlay
should end.

· In the Skip By box, type or select number of pages to skip
between application of the overlay within the Start and Stop
range.

· Select Font family, style, color and other attributes.

Sequential Numbering

1. Select Annotation.

2. Click Automatic Sequence Generator  next to the Text box.
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3. In the Start and Stop boxes, type beginning and ending sequence numbers.

4. In the Increment box, type the amount to increment each number in the sequence.

5. In the Padding box, type the width of the sequence field.

NOTE:  When necessary, the sequence is padded with zeros to match the
width.

6. Click OK.

Using Overlay Templates

Overlays are automatically stored each time you save a document , and restored when
the document is reopened. There may be times when you want to apply an overlay from
another document. Overlays can be saved as a template making it easy to reuse them with
any document.

IMPORTANT: When you import an overlay template, the original overlay
selections are overwritten. If you want to keep the original overlay, save
the document using a new name .

Saving a page setup template

1. On the File menu, point to Overlays, and then select Export.

2. Click Save.

Loading a page setup template

1. On the File menu, point to Overlays, and then select Import.

2. Click Load Page Setup.

3. Browse to locate the overlay template (*.mto) file you want to load.

4. Click OK.

27
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Printing Overlays With Large Data Sets

When printing a document using overlays with a data source containing many records,
some printers cannot receive the entire job and may overflow their spooler causing an error.
Overlays can be printed as a single job, multiple jobs (one print job for each record), or as
multiple "fragments" each containing a limited number of records. Printing overlays
consisting of many records as multiple print jobs or fragments, causes Image Arranger to
merge and send only the amount of data the printer receive at one time, before the
remainder of the job is submitted.

Limiting the amount of data sent to the printer

1. On the File menu, point to Overlays, and then click Overlays.

2. Do one of the following:

To Do this...

Send as a single print job 1.Select the Single Print Job check box.

2.Select None in the Records per
fragment list

Send as print job fragments 1.Select the Single Print Job check box.

2.Select the number of records to include
in each print job in the Records per
fragment list.

Send as multiple print jobs · Click to clear the Single Print Job check
box.

Disabling Overlays

1. On the File menu, point to Overlays, and then click Overlays.

2. Click to clear the check box next to Enable Overlays
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3.13 Keyboard Shortcuts

Open File CTRL+O

Save File CTRL+S

Acquire CTRL+SHIFT+A

Batch Acquire CTRL+SHIFT+B

Print CTRL+P

Overlays CTRL+L

Custom Print F9

Undo CTRL+Z

Cut CTRL+X

Copy CTRL+C

Paste CTRL+V

Delete DELETE

Extract CTRL+E

Snap To (Normal) ALT+V

Snap To (Reverse) ALT+R

Single Page View CTRL+1

Double Page View CTRL+2

Thumbnails View CTRL+3

Icons View CTRL+4

Next Page PAGE DOWN

Previous Page PAGE UP

Goto Page CTRL+G
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4 Getting Help

There are many sources of support available to ensure your experience with UltraDoc is
an enjoyable one. Here are several ways to obtain the help you need.
 

Microsoft Windows Documentation
Refer to the documentation provided by the computer manufacturer or with the operating
system.
 

Scanner Documentation
Your scanner documentation provides complete information about the hardware.
 

Alto Imaging Technologies Resellers
Your local reseller (the one that helped you choose your UltraWare system) may be best
equipped to help you. Your vendor has specially trained service technicians available to
answer questions, and the equipment to analyze your problems.
 

Online
 

Web site: http://www.altoimaging.com/
E-mail: prefect@altoimaging.com
Knowledge Base: http://www.altoimaging.com/kb

Support Request: http://www.altoimaging.com/AltoWeb/ProductSupport/Support/Support.html
 

Customer Service
Monday through Friday, 8:00 am to 5:00 pm, Central Standard Time
 

You can reach us by telephone at (251) 343-9339 (US)
 

If you do call for assistance, have the following information ready so our Customer
Support Representatives can help you more quickly.
 

· Your phone number, fax number, email and shipping addresses
 

· A description of the problem
 

· The version of the Alto Imaging application you're using (from the Help menu choose
the About command)

 

· The printer, scanner, and computer models
 

· The type and version of operating system you're using
 

· The amount of memory installed on your PC and printer
 

· Your printer type and any firmware version information you have

http://www.altoimaging.com/
mailto:prefect@altoimaging.com
http://www.altoimaging.com/kb
http://www.altoimaging.com/AltoWeb/ProductSupport/Support/Support.html
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