Drivers and Utilities
user guide
July 20, 2005
Drivers & Utilities User Guide

by Alto Imaging Technologies, Inc.
# Table of Contents

## Part I Virtual Printers

1. **Installation and Configuration** ................................................................. 2
   - Alto TIFF Driver ................................................................. 3
   - Alto Print 9110 Driver .......................................................... 5
   - Alto UltraPrint Server Driver ..................................................... 7
   - Installing Additional Drivers ........................................................... 9
   - Alto Print UltraDoc Driver .......................................................... 10
   - Alto Print Web Driver ............................................................... 11
   - Alto AITS Print Driver .............................................................. 13
2. **Alto Port Monitor** ................................................................................. 15
3. **UltraWare Printer Port** ........................................................................ 16

## Part II Imaging Utilities

1. **TIFFUtil** ......................................................................................... 17
   - Splitting Multi-image TIFF Files ..................................................... 17
   - Merging TIFF Files ....................................................................... 18
   - Viewing and Modifying TIFF Properties .......................................... 19
2. **TIFFDump** ....................................................................................... 20

## Part III Product Activation

1. **Creating a Hardware Identifier** ............................................................. 21
2. **Getting a Software Activation Key** ....................................................... 22
3. **Installing a Software Activation Key** .................................................... 22

## Part IV How Do I...

1. **Change the UltraKey folder path?** ....................................................... 22
2. **Get Help?** ..................................................................................... 22
1 Virtual Printers

Several specialized print drivers are available for use with the UltraWare application suite. You will find some very useful features well suited to accomplishing many tasks. Once a print driver is installed it is available for use with any Windows application that makes use of the Print function appearing is if it were a traditional hardware device. Drivers currently available include:

- **Alto TIFF Driver.** Creates multi-image Group 4 TIFF images at 300 or 600 dpi resolution from any Microsoft Windows application. This printer is perfect for converting documents originally created in applications like Microsoft Word, Microsoft Excel, or Adobe Acrobat to TIFF format.

- **Alto UltraPrint Server Driver.** This printer provides fast printing to a UltraPrint Server Active Queue from any Microsoft Windows application. This printer is great for fast, no-hassle conversion and remote print submission. A Windows 9x/ME driver is included and can be shared at the UltraPrint Server enabling automatic download to any remote Windows client.

- **Alto Print 9110 Driver.** Developed specifically for the Canon imageRUNNER 110 or Heidelberg Digimaster 9110 print engine, this printer provides high-speed, no RIP printing and full-feature job programming capabilities, making the Custom Print user interface available to any Microsoft Windows application.

- **Alto Print UltraDoc Driver.** "Print" directly to an UltraDoc Database. Great for adding database content directly from the Microsoft Windows application used to create the source. This driver creates Group 4 TIFF images at 300 or 600 dpi resolution, and lets you login and register a new database document.

- **Alto Print Web Driver.** This printer creates Group 4 TIFF images at 300 or 600 dpi resolution from any Microsoft Windows application, and submits them to an UltraPrint Web Server. This is a great solution for providing simple web-based print submission from a remote workstation with intranet or Internet access.

- **Alto AITs Print Driver.** This printer creates Group 4 TIFF images at 300 or 600 dpi resolution from any Microsoft Windows application, and submits them to an Alto Internet Transaction Server (AITS). This is a great solution for providing simple web-based print submission from a remote workstation with intranet or Internet access.

1.1 Installation and Configuration

**Before you begin...**

- If you downloaded the drivers, extract each archive to a temporary folder.

**To install a Virtual Printer**

1. Open **Printers and Faxes**.
2. Double click **Add Printer** to start the **Add Printer Wizard**, and then click **Next**.
3. Click **Local printer attached to this computer**, make sure that the **Automatically detect my printer** check box is clear, and then click **Next**.
### To Do this...

<table>
<thead>
<tr>
<th>To</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Install and configure the <strong>Alto Tiff Driver</strong> to print to file</td>
<td>Select <strong>FILE</strong>: from the list of available ports.</td>
</tr>
</tbody>
</table>
| Install and configure the **Alto Tiff Driver** to print to the image viewer | Select **Default Viewer**: from the list of available ports.  
If **Default Viewer**: does not appear in the list of available ports, install the **Alto Port Monitor**.
| Install all other UltraWare Virtual Printers | Select **UltraWare** from the list of available ports.  
If **UltraWare** does not appear in the list of available ports, select **Create new port**. |

4. Follow the directions to **Install the Printer Software**. Use the **Have Disk** option to locate the **Virtual Printer** driver files, and then click **Next**.

   The **Add Printer Wizard** may prompt you for `rasdd.dll` or `rasdtdui.dll`, if so, browse to the location of the **Virtual Printer** driver files and open the `/i386` folder.

5. Select the **Printer** from the list of drivers, and then click **Next**.

6. Follow the instructions on the screen to finish setting up the printer. When you are finished, the icon for the printer appears in your `Printers` folder.

For more information about configuring and using the printers, see the following sections:

- **Alto TIFF Driver**
- **Alto UltraPrint Server Driver**
- **Alto Print 9110 Driver**
- **Alto Print UltraWeb Driver**
- **Alto Print UltraDoc Driver**

### Notes
- To open **Printers and Faxes**, click **Start**, and then click **Printers and Faxes**. For earlier Windows operating systems, click **Start**, point to **Settings**, and then click **Printers**.

#### 1.1.1 Alto TIFF Driver

The Alto TIFF Driver renders a TIFF image from an application and writes the image to a multi-page TIFF image file. Output can also be directed to the default image viewer by using the **Alto Port Monitor**.
To select printing preferences

<table>
<thead>
<tr>
<th>To</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select default printer preferences</td>
<td>Open <strong>Printers and Faxes</strong>, right-click the <strong>Alto TIFF Driver</strong> printer, and select <strong>Printing Preferences</strong>.</td>
</tr>
</tbody>
</table>
| Select printer preferences at print time | From your application select **File**, select **Print**, and then click **Properties**.  
---or---
Select **File**, and select **Printer Setup** if available. |

- Use the **Layout** tab to select **Advanced Options**.
- Use the **Paper/Quality** tab to select **Black & White** or **Color** output.

**To select advanced options**

1. Follow the steps above to select printing preferences.
2. Click the **Advanced** button on the **Layout** tab,
3. Select an option to view and select available settings.

The screen capture shows the options whose settings have the greatest effect on output created by the Alto TIFF Driver.

4. Click **OK** to close **Advanced Options**, and then click **OK** to close **Printing Preferences**.
Notes

- You can also change printer properties in Printers and Faxes by selecting a printer, and then clicking **Set printer properties** under **Tasks** on the left side of the window.
- To open **Printers and Faxes**, click **Start**, and then click **Printers and Faxes**. For earlier Windows operating systems, click **Start**, point to **Settings**, and then click **Printers**.

1.1.2 **Alto Print 9110 Driver**

The Alto Print 9110 Driver renders print output from an application and displays the Advanced Printing interface (shown below) for use with the Heidelberg Digimaster 9110/9150 (and similar) family of printers. The Advanced Printing interface gives you a complete control over the print device, letting you set up sophisticated print jobs with just a few mouse clicks. For more information see the **Arranger User Guide**.
To select printing preferences

<table>
<thead>
<tr>
<th>To</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select default printer preferences</td>
<td>Open Printers and Faxes, right-click the Alto Print 9110 Driver printer, and select Printing Preferences.</td>
</tr>
</tbody>
</table>
| Select printer preferences at print time | From your application select File, select Print, and then click Properties.  
|                                          | —or—  
|                                          | Select File, and select Printer Setup if available.                        |

- Use the Layout tab to select Advanced Options.
- Use the Paper/Quality tab to select Black & White or Color output.

To select advanced options

1. Follow the steps above to select printing preferences.
2. Click the Advanced button on the Layout tab,
3. Select an option to view and select available settings.

! The screen capture shows the options whose settings have the greatest effect on output created by the Alto Print 9110 Driver.

4. Click OK to close Advanced Options, and then click OK to close Printing Preferences.
Notes

- You can also change printer properties in Printers and Faxes by selecting a printer, and then clicking Set printer properties under Tasks on the left side of the window.

- To open Printers and Faxes, click Start, and then click Printers and Faxes. For earlier Windows operating systems, click Start, point to Settings, and then click Printers.

1.1.3 Alto UltraPrint Server Driver

The Alto UltraPrint Server Driver redirects output to an UltraPrint Active Queue. To complete configuration you must map the driver to the Active Queue.

To map an Active Queue

1. Open Printers and Faxes.

2. Select the Alto UltraPrint Server Driver printer and select Rename this printer from Printer Tasks, or right-click the Alto UltraPrint Server Driver printer, and then click Rename.

3. Rename the printer to include the name of an Active Queue enclosed in parentheses.

4. Select the Alto UltraPrint Server Driver printer and select Share this printer from Printer Tasks, or Right-click the Alto UltraPrint Server Driver printer and click Sharing.

5. Type a Share name to enable printing from remote clients.
To select printing preferences

<table>
<thead>
<tr>
<th>To</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select default printer preferences</td>
<td>Open <strong>Printers and Faxes</strong> [F3], right-click the Alto UltraPrint Server Driver printer, and select <strong>Printing Preferences</strong>.</td>
</tr>
<tr>
<td>Select printer preferences at print time</td>
<td>From your application select <strong>File</strong>, select <strong>Print</strong>, and then click <strong>Properties</strong>. —or— Select <strong>File</strong>, and select <strong>Printer Setup</strong> if available.</td>
</tr>
</tbody>
</table>

- Use the **Layout** tab to select **Orientation**, **Page Order**, or **Pages per Sheet** or **Advanced Options**.
- Use the **Paper/Quality** tab to select **Black & White** or **Color** output.

**To select advanced options**

1. Follow the steps above to select printing preferences.
2. Click the **Advanced** button on the **Layout** tab,
3. Select an option to view and select available settings.

© 2005 Alto Imaging Technologies, Inc. All rights reserved.
The screen capture shows the options whose settings have the greatest effect on output created by the Alto UltraPrint Server Driver.

**Notes**
- This driver requires access to an UltraPrint Server with Active Queue enabled. See the UltraPrint User Guide for more information.
- You can also change printer properties in Printers and Faxes by selecting a printer, and then clicking Set printer properties under Tasks on the left side of the window.
- To open Printers and Faxes, click Start, and then click Printers and Faxes. For earlier Windows operating systems, click Start, point to Settings, and then click Printers.

**See Also:** Installing Additional Drivers

### 1.1.3.1 Installing Additional Drivers

Sharing the Alto UltraPrint Server Driver enables users from remote PCs to submit print jobs directly to an UltraPrint Server. Print jobs submitted using this method are placed in the Active Queue. These jobs may be held in the Active Queue for later release, or placed in another print job as a new document component.

Install Additional Drivers for other operating systems to enable remote printing and automatic driver installation for a variety of operating systems.

**To install additional drivers**

1. Open Printers and Faxes.
2. Right-click the Alto UltraPrint Server Driver printer, and then click Properties.
3. Click the **Sharing...** tab, and then click **Additional Drivers...**

4. Select the appropriate check boxes, and then click **OK**.

![Additional Drivers](image)

5. Follow the instructions on the screen to install the additional print drivers. When you are finished, remote clients can connect to the printer and the drivers will be installed on their computer automatically.

**Notes**

- Client drivers may be installed manually at the remote PC.
- To open **Printers and Faxes**, click **Start**, and then click **Printers and Faxes**. For earlier Windows operating systems, click **Start**, point to **Settings**, and then click **Printers**.

### 1.1.4 Alto Print UltraDoc Driver

The Alto UltraDoc Driver renders print output from an application and adds the document to an UltraDoc database. For more information see the *UltraDoc User Guide*.

**To select printing preferences**

<table>
<thead>
<tr>
<th>To</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select default printer preferences</td>
<td>Open <strong>Printers and Faxes</strong> then, right-click the <strong>Alto UltraDoc Driver</strong> printer, and select <strong>Printing Preferences</strong>.</td>
</tr>
<tr>
<td>Select printer preferences at print time</td>
<td>From your application select <strong>File</strong>, select <strong>Print</strong>, and then click <strong>Properties</strong>. —or— Select <strong>File</strong>, and select <strong>Printer Setup</strong> if available.</td>
</tr>
</tbody>
</table>

- Use the **Layout** tab to select **Advanced Options**.
• Use the Paper/Quality tab to select Black & White or Color output.

To select advanced options
1. Follow the steps above to select printing preferences.
2. Click the Advanced button on the Layout tab,
3. Select an option to view and select available settings.

The screen capture shows the options whose settings have the greatest effect on output created by the Alto UltraDoc Driver.

4. Click OK to close Advanced Options, and then click OK to close Printing Preferences.

Notes
• This driver requires access to an UltraDoc database. For more information see the UltraDoc User Guide.
• You can also change printer properties in Printers and Faxes by selecting a printer, and then clicking Set printer properties under Tasks on the left side of the window.
• To open Printers and Faxes, click Start, and then click Printers and Faxes. For earlier Windows operating systems, click Start, point to Settings, and then click Printers.

1.1.5 Alto Print Web Driver

The Alto Print Web Driver renders print output from an application and displays the UltraPrint Web Job Form (shown below). After completing the form, the print job is submitted to an UltraPrint Web Server for printing at a central printing facility. For more information see the UltraDocWeb Server
User Guide.

To select printing preferences

<table>
<thead>
<tr>
<th>To</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select default printer preferences</td>
<td>Open <strong>Printers and Faxes</strong> on the Start Menu, right-click the Alto Print Web Driver printer, and select <strong>Printing Preferences</strong>.</td>
</tr>
<tr>
<td>Select printer preferences at print time</td>
<td>From your application select <strong>File</strong>, select <strong>Print</strong>, and then click <strong>Properties</strong>.</td>
</tr>
<tr>
<td></td>
<td>—Or—</td>
</tr>
<tr>
<td></td>
<td>Select <strong>File</strong>, and select <strong>Printer Setup</strong> if available.</td>
</tr>
</tbody>
</table>

- Use the **Layout** tab to select **Advanced Options**.
- Use the **Paper/Quality** tab to select **Black & White** or **Color** output.

To select advanced options

1. Follow the steps above to select printing preferences.
2. Click the **Advanced** button on the **Layout** tab,

3. Select an option to view and select available settings.

⚠️ The screen capture shows the options whose settings have the greatest effect on output created by the Alto Print Web Driver.

4. Click **OK** to close **Advanced Options**, and then click **OK** to close **Printing Preferences**.

**Notes**

- This driver requires access to an UltraDocWeb Server. For more information see the *UltraDocWeb Server User Guide*.

- You can also change printer properties in Printers and Faxes by selecting a printer, and then clicking **Set printer properties** under **Tasks** on the left side of the window.

- To open **Printers and Faxes**, click **Start**, and then click **Printers and Faxes**. For earlier Windows operating systems, click **Start**, point to **Settings**, and then click **Printers**.

### 1.1.6 Alto AITS Print Driver

The Alto AITS Print Driver renders print output from an application and displays the AITS Print Job Settings Form (shown below). After completing the form, the print job is submitted to an Alto Internet Transaction Server (AITS) for printing at a central printing facility. For more information see the *Alto Internet Transaction Server User Guide*. 
To select printing preferences

<table>
<thead>
<tr>
<th>To</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select default printer preferences</td>
<td>Open Printers and Faxes, right-click the Alto AITS Print Driver printer, and select Printing Preferences.</td>
</tr>
</tbody>
</table>
| Select printer preferences at print time | From your application select File, select Print, and then click Properties.  
—or—  
Select File, and select Printer Setup if available. |

- Use the Layout tab to select Advanced Options.
- Use the Paper/Quality tab to select Black & White or Color output.

To select advanced options

1. Follow the steps above to select printing preferences.
2. Click the **Advanced** button on the **Layout** tab,

3. Select an option to view and select available settings.

   The screen capture shows the options whose settings have the greatest effect on output created by the Alto AITS Print Driver.

4. Click **OK** to close **Advanced Options**, and then click **OK** to close **Printing Preferences**.

**Notes**

- This driver requires access to an Alto Internet Transaction Server (AITS). For more information see the [Alto Internet Transaction Server User Guide](#).

- You can also change printer properties in Printers and Faxes by selecting a printer, and then clicking **Set printer properties** under **Tasks** on the left side of the window.

- To open **Printers and Faxes**, click **Start**, and then click **Printers and Faxes**. For earlier Windows operating systems, click **Start**, point to **Settings**, and then click **Printers**.

### 1.2 Alto Port Monitor

The Alto Port Monitor redirects a TIFF image created using the Alto TIFF Driver to the image viewer registered to open TIFF images. This lets you quickly create and view TIFF images using the print command from any application.

**To install the Alto Port Monitor**

1. Click the **Start** button, choose **Run**, and browse to the folder where you saved the Alto Port Monitor installation files. Select the **AltoPortSetup.exe**, click **Open**, and then click **OK**.

© 2005 Alto Imaging Technologies, Inc. All rights reserved.
2. Click **Continue** to start the installation process.

![Alt Port Monitor Setup](image)

Select: Continue to install the Alto Port Monitor.

- Continue
- Close

If a previous version of the port monitor was installed, the installer will attempt to replace or update it. The update will not succeed if the any printer is assigned to the **Default Viewer** port.

3. Click **OK** to acknowledge a successful installation.

![Alt Port Setup](image)

Alto Port installed successfully.

- **CK**

The Alto Port Monitor appears in the list of printer ports as **Default Viewer**.

### 1.3 UltraWare Printer Port

Each Virtual Printer except the Alto TIFF Driver must be assigned to a local printer port not connected to a logical port or physical print device. You can create the UltraWare port during printer installation, or by selecting Server Properties from the Printers and Faxes task list.

**To create a port when installing a printer**

1. Open **Printers and Faxes**.
2. Double click **Add Printer** to start the **Add Printer Wizard**, and then click **Next**.
3. Click **Local printer attached to this computer**, make sure that the **Automatically detect my printer** check box is clear, and then click **Next**.
4. Click **Create a new port**, click **Local Port**, and then click **Next**.
5. In **Enter Port Name**, type:

   **UltraWare**

6. Click **OK**, and then follow the instructions on the screen to finish adding a printer with the Add Printer Wizard.

**To add a port using Server Properties**

1. Open **Printers and Faxes**.
2. On the **File** menu, click **Server Properties**.
3. Click the **Ports** tab, and then click **Add Port**.
4. In the Available port types list, select Local Port, and then click New Port.
5. In Enter Port Name, type: UltraWare
6. Click OK, and then click Close.
7. Click Close to close Print Server Properties.

2 Imaging Utilities

When you install Image Arranger, several utilities are also installed that provide additional tools for working with and analyzing Tagged Image File Format (TIFF) files. The utilities are installed when UltraTools is selected from the Select Components step during installation of the Arranger application.

Note: Shortcuts for the utilities are not automatically created during installation. The programs are found in the UltraTools folder where you installed Arranger.

2.1 TIFFUtil

 TIFFUtil lets you split or merge TIFF files, identify the resolution of individual images, change the resolution of the entire TIFF file, and remove thumbnails.

To launch TIFFUtil
1. Click the Start button, choose Run and type: C:\Program Files\Alto Imaging UltraWare\UltraTools\TiffUtil.exe
2. Click OK. TIFFUtil opens.

2.1.1 Splitting Multi-image TIFF Files

You may find it convenient to split large multi-image TIFF files into several, more manageable chunks. The TiffUtil Splitter lets you convert a large multi-image file into several smaller files each containing a specified number of images. Each file created by the split process is named after the original file with a sequential number appended to the file name.

To split multi-image TIFF files
1. Launch TIFFUtil.
2. Select the Splitter tab, and then click Add.
3. Browse to the location of your TIFF images and select the file(s) you want to split.
4. Type a number or use the spin arrow controls to select the number of page(s) per file. This determines the number of physical images written to each output file.

Use Remove or Remove All to remove files from the file list prior to clicking the Go button.
5. Type a path to Store the output in, or Browse to specify an output location.
6. Click Go.

The source files are split and output files written to the specified directory.
2.1.2 Merging TIFF Files

You may find it necessary to create an image document from a variety of smaller source files. TiffUtil's Merger lets you combine many TIFF files (single or multi-image) into a single, multi-image TIFF file.

To merge TIFF images
1. Launch TiffUtil.
2. Select the Merger tab, and then click Add.
3. Browse to the location of your TIFF images and select the images you want to merge.
   - Select files and use the Move Up or Move Down buttons to change the order in which the files will be merged. Use Remove or Remove All to remove files from the file list prior to clicking the Go button.
4. Type a complete path including filename or Browse to specify an output location and filename.
5. Click Go.

The source files are merged and the output file is written to the specified directory.
2.1.3 Viewing and Modifying TIFF Properties

You can use TiffUtil to view the resolution of an existing image file, including the resolution of a single image within a multi-image TIFF file. The new resolution (symmetrical) expressed as dpi. Thumbnails can be removed in-process to allow viewing in applications unable to properly render embedded thumbnails.

To view or modify TIFF image properties

1. Launch TiffUtil
2. Select the Properties tab, and click Add.
3. Use the Add dialog to browse and select the file(s) you want to merge.
   - Use Remove or Remove All to remove files from the file list prior to clicking the Go button.
4. Highlight one or more files from the Files list. Current Resolution is displayed for the X and Y dpi.
   - Double click an image to display resolution for individual images in a multi-image file.
5. Type a whole number to convert the image file to a New Resolution (dpi). Select Remove Thumbnail if desired.
   - Select Remove Thumbnail and set New Resolution to 0 to remove thumbnails without changing the current resolution.
6. Click Go.
2.2 TIFFDump

TIFFDump is a command line utility that provides information about a TIFF image file. You can view information such as image size, color depth, and image resolution. This information is very useful when analyzing application problems with specific image files.

The command line syntax is:

tiffdump file_name

After viewing initial information, other commands are available by typing `?` at the TIFFDump console.
3 Product Activation

Before you can begin using an UltraWare application, you must activate your copy of the software. Your license is valid for a specific period. During this time, you can install updates as they become available. At the end of your license period, your UltraWare application will continue to function, but new updates cannot be applied.

Use the UltraKey PC Identifier to create a unique hardware identifier file that contains general information about your system components. The information in this file is used to generate a unique software activation key.

Once you have successfully created the hardware identifier, request a software activation key by submitting the file to Alto Imaging Technologies using a simple web based form.

Install the software activation key by copying the file you receive from Alto Imaging Technologies in the UltraKey folder to complete the activation process.

Important Note
Applying an update dated after the expiration of your license will cause your UltraWare applications to stop working. Always verify the expiration date on you license prior to installing a newer version. To check the expiration date of your license, open the Help menu, and then click About in any UltraWare application. If you have more than one application, be sure and check the expiration date for each.

3.1 Creating a Hardware Identifier

To create a hardware identifier

1. Click Start, choose Run, and then type: 
   C:\Program Files\Alto Imaging Common\UltraKey\UKPCID.exe
2. Click OK to launch the UltraKey PC Identifier.
3. Click Go to begin creating the hardware identifier.
4. Click Save to create the file using the default filename.
   —or—
   Choose a new folder, type a new file name, and then click Save.
5. Click Close.

Remember where you save the file so you can easily locate it when your are ready to request activation.

Next: Request an activation key
3.2 Getting a Software Activation Key

To request a software activation key

1. Use you web browser to access the Software License Request form at:
2. Type the requested information for each field.
3. Click Browse to locate and attach the hardware identifier file you created in earlier steps.
4. Click Submit to send the request.

Next: Install the activation key

Notes
- Your software activation key will be returned to the email address you enter on the request form
- It can take up to 24 hours to receive your software activation key

3.3 Installing a Software Activation Key

To install the software activation key

- Copy the activation key you received to the UltraKey folder. The path to the folder is:
  C:\Program Files\Alto Imaging Common\UltraKey

See also: How do I change the UltraKey folder path?

4 How Do I...

4.1 Change the UltraKey folder path?

When you start an UltraDoc, the program looks for the software activation key in the path specified by a registry key.

To change the UltraDoc folder path

- Edit the Container Path value in the following registry key:
  HKEY_LOCAL_MACHINE\SOFTWARE\Alto Imaging\UltraKey

This change affects all UltraWare applications. Be sure and move your software activation keys to the new location.

Warning: Modifying the registry can cause serious problems that may require you to reinstall your operating system. We cannot guarantee that problems resulting from modifications to the registry can be solved. Use the information provided at your own risk.

4.2 Get Help?

There are many sources of support available to ensure your experience with UltraDoc is an enjoyable one. Here are several ways to obtain the help you need.

Microsoft Windows Documentation
Refer to the documentation provided by the computer manufacturer or with the operating system.

Scanner Documentation
Your scanner documentation provides complete information about the hardware.

Alto Imaging Technologies Resellers
Your local reseller (the one that helped you choose your UltraWare system) may be best equipped to
help you. Your vendor has specially trained service technicians available to answer questions, and the equipment to analyze your problems.

**Online**

E-mail: prefect@altoimaging.com
Knowledge Base: [http://www.altoimaging.com/kb](http://www.altoimaging.com/kb)


**Customer Service**

Monday through Friday, 8:00 am to 5:00 pm, Central Standard Time

You can reach us by telephone at (251) 343-9339 (US)

If you do call for assistance, have the following information ready so our Customer Support Representatives can help you more quickly.

- Your phone number, fax number, email and shipping addresses
- A description of the problem
- The version of the Alto Imaging application you're using (from the Help menu choose the About command)
- The printer, scanner, and computer models
- The type and version of operating system you're using
- The amount of memory installed on your PC and printer
- Your printer type and any firmware version information you have